Motherboard Forums


Reply
Thread Tools Display Modes

Motherboard Problem

 
 
P122504@time.com
Guest
Posts: n/a
 
      03-12-2005, 10:25 PM
I purchased a Chaintech CT-7VJL5, KT-400 motherboard and got a $40.00
rebate on the $49.00 price. It seems unusual for them to give this MB
away unless there is some defect in the model.

At the same time I purchased a Chaintech KT-600, VT8237 and have had
no problems with it.

I installed the KT-400, and after it runs for an hour or so, it locks
up.

Has anyone used this MB, and if so, have you had any problems with it?

If it has a trouble history, I'll just replace it with something else,
but if it works for others, I'll search for other problems with the
installation.

System Info:

Win98SE
256 KB Muskin P2700
80GB Seagate HD
ATI Radeon R7000 Video Card

Thanks,

BG




 
Reply With Quote
 
 
 
 
P122504@time.com
Guest
Posts: n/a
 
      03-12-2005, 10:28 PM
Sorry, I forgot to include the CPU type. It's a Sempron 2500+.

BG

On Sat, 12 Mar 2005 16:25:01 -0600, (E-Mail Removed) wrote:

>I purchased a Chaintech CT-7VJL5, KT-400 motherboard and got a $40.00
>rebate on the $49.00 price. It seems unusual for them to give this MB
>away unless there is some defect in the model.
>
>At the same time I purchased a Chaintech KT-600, VT8237 and have had
>no problems with it.
>
>I installed the KT-400, and after it runs for an hour or so, it locks
>up.
>
>Has anyone used this MB, and if so, have you had any problems with it?
>
>If it has a trouble history, I'll just replace it with something else,
>but if it works for others, I'll search for other problems with the
>installation.
>
>System Info:
>
>Win98SE
>256 KB Muskin P2700
>80GB Seagate HD
>ATI Radeon R7000 Video Card
>
>Thanks,
>
>BG
>
>
>


 
Reply With Quote
 
 
 
 
Ginchy
Guest
Posts: n/a
 
      03-14-2005, 05:28 PM
Did u look at chaintechs site?

Because I was bored I done it for you and right away saw that you need
version 4 bios to use sempron!



<(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I purchased a Chaintech CT-7VJL5, KT-400 motherboard and got a $40.00
> rebate on the $49.00 price. It seems unusual for them to give this MB
> away unless there is some defect in the model.
>
> At the same time I purchased a Chaintech KT-600, VT8237 and have had
> no problems with it.
>
> I installed the KT-400, and after it runs for an hour or so, it locks
> up.
>
> Has anyone used this MB, and if so, have you had any problems with it?
>
> If it has a trouble history, I'll just replace it with something else,
> but if it works for others, I'll search for other problems with the
> installation.
>
> System Info:
>
> Win98SE
> 256 KB Muskin P2700
> 80GB Seagate HD
> ATI Radeon R7000 Video Card
>
> Thanks,
>
> BG
>
>
>
>



 
Reply With Quote
 
P122504@time.com
Guest
Posts: n/a
 
      03-15-2005, 03:00 AM
Thanks for the hint.

I've never upgraded the Bios on a motherboard before, but I guess this
would be a good time to try it.

I have a couple of ECS K7VTA3, V. 6.0 that aren't working right with
the Sempron, either. Maybe they need a Bios update, too.

BG

On Mon, 14 Mar 2005 17:28:55 +0000 (UTC), "Ginchy"
<(E-Mail Removed)> wrote:

>Did u look at chaintechs site?
>
>Because I was bored I done it for you and right away saw that you need
>version 4 bios to use sempron!
>
>
>
><(E-Mail Removed)> wrote in message
>news:(E-Mail Removed).. .
>> I purchased a Chaintech CT-7VJL5, KT-400 motherboard and got a $40.00
>> rebate on the $49.00 price. It seems unusual for them to give this MB
>> away unless there is some defect in the model.
>>
>> At the same time I purchased a Chaintech KT-600, VT8237 and have had
>> no problems with it.
>>
>> I installed the KT-400, and after it runs for an hour or so, it locks
>> up.
>>
>> Has anyone used this MB, and if so, have you had any problems with it?
>>
>> If it has a trouble history, I'll just replace it with something else,
>> but if it works for others, I'll search for other problems with the
>> installation.
>>
>> System Info:
>>
>> Win98SE
>> 256 KB Muskin P2700
>> 80GB Seagate HD
>> ATI Radeon R7000 Video Card
>>
>> Thanks,
>>
>> BG
>>
>>
>>
>>

>


 
Reply With Quote
 
Ginchy
Guest
Posts: n/a
 
      03-15-2005, 09:12 PM
go for it

its easy

just read the instructions carefully

need any help email me!

go check the other bios`s too...they usually tell you whats been
upgraded/fixed


<(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Thanks for the hint.
>
> I've never upgraded the Bios on a motherboard before, but I guess this
> would be a good time to try it.
>
> I have a couple of ECS K7VTA3, V. 6.0 that aren't working right with
> the Sempron, either. Maybe they need a Bios update, too.
>
> BG
>
> On Mon, 14 Mar 2005 17:28:55 +0000 (UTC), "Ginchy"
> <(E-Mail Removed)> wrote:
>
> >Did u look at chaintechs site?
> >
> >Because I was bored I done it for you and right away saw that you need
> >version 4 bios to use sempron!
> >
> >
> >
> ><(E-Mail Removed)> wrote in message
> >news:(E-Mail Removed).. .
> >> I purchased a Chaintech CT-7VJL5, KT-400 motherboard and got a $40.00
> >> rebate on the $49.00 price. It seems unusual for them to give this MB
> >> away unless there is some defect in the model.
> >>
> >> At the same time I purchased a Chaintech KT-600, VT8237 and have had
> >> no problems with it.
> >>
> >> I installed the KT-400, and after it runs for an hour or so, it locks
> >> up.
> >>
> >> Has anyone used this MB, and if so, have you had any problems with it?
> >>
> >> If it has a trouble history, I'll just replace it with something else,
> >> but if it works for others, I'll search for other problems with the
> >> installation.
> >>
> >> System Info:
> >>
> >> Win98SE
> >> 256 KB Muskin P2700
> >> 80GB Seagate HD
> >> ATI Radeon R7000 Video Card
> >>
> >> Thanks,
> >>
> >> BG
> >>
> >>
> >>
> >>

> >

>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Use HDD from AMD Proc Motherboard in Intel Proc Motherboard Sekhar Asus 1 08-15-2004 06:41 PM
HDD from AMD Proc Motherboard not working on Intel Motherboard Sekhar Motherboards 0 08-15-2004 01:57 PM
Re: ECS L4VXA2 Motherboard and Motherboard Monitor Impmon ECS 0 04-26-2004 01:13 AM
Abit Motherboard IS7 Motherboard Steve MITCHAM Abit 5 07-26-2003 11:17 PM
Can anybody help with this? A motherboard problem, a memory problem or what eddwnn Asus 3 07-18-2003 04:44 PM


All times are GMT. The time now is 11:18 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment