Motherboard Forums


Reply
Thread Tools Display Modes

Mouse creep on s2676

 
 
Martin Brierley
Guest
Posts: n/a
 
      03-20-2006, 08:12 PM
Has anyone suffered from this?

I've always had it to some extent, initially I had a fully wireless mouse /
kb from Logitech and the constant zooming around of the mouse cursor drove
me insane - even with up to date drivers the problem continued (it
eventually stopped when I battered the mouse off a wall.)

I replaced the mouse with a corded MS optical mouse and still it continued,
though not as much. I now have a proprietory mouse and it goes on.

I've now changed to a standard keyboard and whilst the creep is slow it
still occurs.

I'm running XP and xp64 and have used both USB and PS2 connections.

Any suggestions?

Martin
--
If you want then start to laugh, If you must then start to cry,
Be yourself, don't hide, Just believe in destiny.


 
Reply With Quote
 
 
 
 
David M. Mroz
Guest
Posts: n/a
 
      03-23-2006, 11:58 AM
I have this problem on a B5151 running SBS Server 2003 connected to a KVM
with a PS2 mouse. The datacenter was saying it was their KVM that is
acting up, but I'm not convinced. And it is a most frustrating problem not
to be able to use the mouse at the console.

I've seen this on machines that are overheating, but according to the Tyan
System Monitor, the temps in my machine are ok.

Dave


"Martin Brierley" <(E-Mail Removed)> wrote in message
news:dvn2c6$kkg$(E-Mail Removed)-infra.bt.com...
> Has anyone suffered from this?
>
> I've always had it to some extent, initially I had a fully wireless mouse
> / kb from Logitech and the constant zooming around of the mouse cursor
> drove me insane - even with up to date drivers the problem continued (it
> eventually stopped when I battered the mouse off a wall.)
>
> I replaced the mouse with a corded MS optical mouse and still it
> continued, though not as much. I now have a proprietory mouse and it goes
> on.
>
> I've now changed to a standard keyboard and whilst the creep is slow it
> still occurs.
>
> I'm running XP and xp64 and have used both USB and PS2 connections.
>
> Any suggestions?
>
> Martin
> --
> If you want then start to laugh, If you must then start to cry,
> Be yourself, don't hide, Just believe in destiny.
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
S2676 PSU & case Dan Brow Tyan 3 03-24-2005 12:30 AM
S2676 - Very slow memory performance Juergen Vierheilig Tyan 1 03-19-2005 06:26 PM
S2676 (Thunder i7525) Memory issue Udo Müller Tyan 12 03-15-2005 06:17 PM
S2676 on-board line-out jack gives no audio Alan Yim Tyan 5 03-01-2005 07:09 PM
i7525 (s2676) Dan Brow Tyan 0 01-18-2005 08:11 PM


All times are GMT. The time now is 05:06 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment