Motherboard Forums


Reply
 
 
clyde
Guest
Posts: n/a
 
      09-16-2003, 12:29 PM
Need some help! I have a computer that the mouse pointer freezes up and you
can't even cntrl/alt/del to shut down or restart you have to hit the reset
button. I have replace the motherboard, cpu, psu, mouse, modem,
monitor,cdrw, keyboard.Swapped out the memory and tested memmory with
memtest. Everything except the floppy and Hardrive<<< which will be next.

xp1700 amd
ms -6378 ver 3.0 bios 3.2 w/onboard graphics/sound/lan
sdram pc 133 256mb
Liteon 41x12x48
maxtar 20gig ata 100 7200rpm
cheap modem
floppy
ms keyboard and optical mouse
300w Deer psu
winxp home edition
No heating issues
than i went and changed to the following

AMD 1.1ghz200fsb
FIC AZ11-E the latest bios(cpu+mainboard+vidcar was working fine in another
set up)
Sdram pc 133 256mb
ATI 7000 ddr 32mb
Liteon 48x24x48
same Hardrive
different Modem
linksys nic

Installed all the latest drivers.

Same problem. Mouse pointer freezes and keyboard doesn't seem to work. It
just does it randomly. I have caught it doing it with both set ups.
Could the hardrive do this?




 
Reply With Quote
 
 
 
 
clyde
Guest
Posts: n/a
 
      09-16-2003, 12:46 PM
i replaced the psu with a 400 watt also
"clyde" <(E-Mail Removed)> wrote in message
news:1cD9b.12$(E-Mail Removed)2.webusenet.com...
> Need some help! I have a computer that the mouse pointer freezes up and

you
> can't even cntrl/alt/del to shut down or restart you have to hit the reset
> button. I have replace the motherboard, cpu, psu, mouse, modem,
> monitor,cdrw, keyboard.Swapped out the memory and tested memmory with
> memtest. Everything except the floppy and Hardrive<<< which will be next.
>
> xp1700 amd
> ms -6378 ver 3.0 bios 3.2 w/onboard graphics/sound/lan
> sdram pc 133 256mb
> Liteon 41x12x48
> maxtar 20gig ata 100 7200rpm
> cheap modem
> floppy
> ms keyboard and optical mouse
> 300w Deer psu
> winxp home edition
> No heating issues
> than i went and changed to the following
>
> AMD 1.1ghz200fsb
> FIC AZ11-E the latest bios(cpu+mainboard+vidcar was working fine in

another
> set up)
> Sdram pc 133 256mb
> ATI 7000 ddr 32mb
> Liteon 48x24x48
> same Hardrive
> different Modem
> linksys nic
>
> Installed all the latest drivers.
>
> Same problem. Mouse pointer freezes and keyboard doesn't seem to work. It
> just does it randomly. I have caught it doing it with both set ups.
> Could the hardrive do this?
>
>
>
>




 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shuttle Hot-591P - My usb mouse freeze after internet connection chicco Shuttle 1 03-11-2005 03:40 PM
mouse random freeze, pointer losing focus driving me nuts rodrigo Asus 10 08-02-2004 03:35 AM
Weird Mouse Freeze Problem Allienne Goddard PC Hardware 1 07-14-2004 12:24 AM
A7N8X Deluze rev 2.0 mouse freeze after reboot Phu Asus 2 05-21-2004 10:26 PM
Mouse freeze clyde Motherboards 1 09-16-2003 12:45 PM


All times are GMT. The time now is 02:31 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment