Motherboard Forums


Reply
Thread Tools Display Modes

Moving a RAID Array??

 
 
Junior Member
Join Date: Feb 2008
Posts: 2
 
      02-10-2008, 12:51 AM
I had an ABIT KN9 SLI w/ nForce 570 chipset and a RAID 0 array...the mobo died.

I got a cheap replacement, an MSI K9N4 SLI w/ an nForce 500 chipset.

I can't get my RAID 0 array to show up in Windows Explorer. Disk Management shows it as Unallocated.

The drives should still be intact...why doesn't the new controller recognize the data on the array?
I've read that moving an array from one controller to another is a crap shoot, but this is practically the same controller...what gives?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RAID - Moving from onboard to add-in card Bottle Asus 1 03-05-2006 08:40 AM
P4P800 Deluxe - Questions about moving from standalone IDE to IDE RAID Bob Rafuse Asus 3 01-09-2005 10:53 PM
Moving ASUS A7V8X RAID(1) drive to another MB Greg Laird Asus 6 12-23-2004 07:18 AM
SB62G2: moving to RAID... Evert Meulie Shuttle 4 12-20-2004 11:15 AM
Moving an existing drive to a raid setup? Michael-NC Asus 2 07-20-2004 11:25 PM


All times are GMT. The time now is 03:24 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment