Motherboard Forums


Reply
Thread Tools Display Modes

msi ati 482 vga port no signals

 
 
Junior Member
Join Date: Aug 2007
Posts: 1
 
      08-13-2007, 08:29 PM

i all,
recentlly my pc stopped to responed .
the monitor say there is no signals the pc is started and stay on,
but it doesnt do any sound and the monitor is black so i dont see anything.

i must admit that my 13 years boy took the cam usb cable and connect
it to the pc with both side of the cable(dont ask how and why) ,
but after this the pc worked ok but when ever i plugged a usb
device the pc freezed.

please help.
d.t
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VGA or DVI signals driving a 6 bit RGB (18 bit total) TFT Panel None Embedded 3 03-03-2008 02:45 AM
media center 9.13 did not find any channel signals !, yeap great 9.06 found 48 signals rvn ATI 3 04-19-2006 09:43 PM
ATI and standard signals Atiste R. H. ATI 9 11-15-2004 07:07 AM
Latitude C/Port Advanced Port Replicator (C/Port APR) work with Inspiron 8200 Thomas M. Goethe Dell 0 01-28-2004 02:47 PM
Re: Laptop VGA -> RCA or VGA -> S-Video Gary Tait Laptops 0 07-23-2003 03:37 PM


All times are GMT. The time now is 07:05 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment