Motherboard Forums


Reply
Thread Tools Display Modes

MSI P35 Neo F - Can't set user password in BIOS

 
 
Joe Hesse
Guest
Posts: n/a
 
      10-11-2007, 07:05 PM
Hi,

I just got an MSI P35 NeoF motherboard. It works fine. The BIOS that comes
with the motherboard is AMI and I have the latest version (1.10).

The BIOS does not allow me to set a user password, only a setup password.
This is a feature that was available in every recent BIOS that I have used.
For some reason MSI decided to disable this feature.

Has anyone noticed this problem or has information on whether the feature
will be put back?

Thank you,
Joe Hesse


 
Reply With Quote
 
 
 
 
Harry Syme
Guest
Posts: n/a
 
      10-19-2007, 09:53 PM
write to them and maybe they will fix it in 1.20

)


"Joe Hesse" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi,
>
> I just got an MSI P35 NeoF motherboard. It works fine. The BIOS that
> comes with the motherboard is AMI and I have the latest version (1.10).
>
> The BIOS does not allow me to set a user password, only a setup password.
> This is a feature that was available in every recent BIOS that I have
> used. For some reason MSI decided to disable this feature.
>
> Has anyone noticed this problem or has information on whether the feature
> will be put back?
>
> Thank you,
> Joe Hesse
>



 
Reply With Quote
 
 
 
 
Joe Hesse
Guest
Posts: n/a
 
      10-20-2007, 02:56 PM
I wrote to MSI and they ignore me. I wrote to AMI and they say I should
contact MSI. I wrote an editor of PC Magazine and got no response.
I made a mistake about the version, the current version is 1.3 and it still
has the problem.
Joe

"Harry Syme" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> write to them and maybe they will fix it in 1.20
>
> )
>
>
> "Joe Hesse" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Hi,
>>
>> I just got an MSI P35 NeoF motherboard. It works fine. The BIOS that
>> comes with the motherboard is AMI and I have the latest version (1.10).
>>
>> The BIOS does not allow me to set a user password, only a setup password.
>> This is a feature that was available in every recent BIOS that I have
>> used. For some reason MSI decided to disable this feature.
>>
>> Has anyone noticed this problem or has information on whether the feature
>> will be put back?
>>
>> Thank you,
>> Joe Hesse
>>

>
>



 
Reply With Quote
 
Harry Syme
Guest
Posts: n/a
 
      11-10-2007, 06:22 AM

"Joe Hesse" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I wrote to MSI and they ignore me. I wrote to AMI and they say I should
>contact MSI. I wrote an editor of PC Magazine and got no response.
> I made a mistake about the version, the current version is 1.3 and it
> still has the problem.
> Joe
>
> "Harry Syme" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> write to them and maybe they will fix it in 1.20
>>
>> )
>>
>>
>> "Joe Hesse" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> Hi,
>>>
>>> I just got an MSI P35 NeoF motherboard. It works fine. The BIOS that
>>> comes with the motherboard is AMI and I have the latest version (1.10).
>>>
>>> The BIOS does not allow me to set a user password, only a setup
>>> password. This is a feature that was available in every recent BIOS that
>>> I have used. For some reason MSI decided to disable this feature.
>>>
>>> Has anyone noticed this problem or has information on whether the
>>> feature will be put back?
>>>
>>> Thank you,
>>> Joe Hesse
>>>

>>
>>

>
>


I hear that version 1.4 will accept all passwords except joehesse,
JoeHesse,Joe_Hesse,joe_hesse

They hope to fix it in 1.5



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gigabyte GA-P35-DS3P and GA-P35-DQ6 Differences cphillips581 Gigabyte 6 05-09-2008 01:44 PM
The GA-P35-DQ6 and Gigabyte GA-P35-S3 Paul Gigabyte 4 05-08-2008 10:12 PM
Zalman 9500 on MSI P35 Neo Combo? dB MSI 0 12-21-2007 09:25 PM
first set of SATA working fine, second set broken? MSI 875P-Neo FIS2R clock3d MSI 0 08-11-2007 02:20 AM
MSI 875P Neo-FIS2R or MSI 865PE Neo2-FIS2R R. Chamberlain MSI 1 09-07-2004 11:58 PM


All times are GMT. The time now is 07:04 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment