Motherboard Forums


Reply
Thread Tools Display Modes

N410C WiFi USB W200 Multiport Modification ZD1211B

 
 
tim111
Guest
Posts: n/a
 
      12-21-2006, 10:51 PM
Hi there!

I'm trying to add USB WiFi module instead of original W200 multiport
module. I bought WiFi with ZD1211B chipset. It's working great when
plugged to the normal USB 2.0 port on the side of laptop. When
attached to multiport connector, windows reports unknown device
So, I decided to sacrifice one of the USB2.0 ports on the docking
station. Basically these "docking station" usb connectors
are routed through docking station connector from the bottom side of
the notebook's motherboard. I found the correct pins and soldered two
wires on it.

Result? I tryied to connect my USB wifi module to it and it is
completely silent, nothing happening. When plugged to the docking
station's usb port, works fine - even with wires connected to the
motherboard. I have checked with the scope that the signals on the
usb wifi module D+ and D- are the same as on my wires. For the moment
I'm completely unsure why it is not working. I'm taking power for usb
wifi module from original multiport connector. Any ideas?

T.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alternative to Compaq/HP W200 wireless LAN multiport Paul D.Smith Laptops 0 02-09-2009 03:58 PM
W200 Multiport modification? Josh Schneider Compaq 16 03-12-2007 02:27 AM
Problem using the "keypad" on EVO n410c Steph Compaq 0 02-11-2004 11:01 AM
Screen too Dark on my Evo n410c Bryan Cady Compaq 0 01-06-2004 12:26 AM
What is keyboard size on Compaq n410c? ragtopgeek Laptops 0 09-08-2003 03:56 PM


All times are GMT. The time now is 03:54 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment