Motherboard Forums


Reply
Thread Tools Display Modes

Need help with Awe64 in DOS CTSB16.SYS - invalid "/BLASTER=A:XXX"ARGUMENT

 
 
Kurt Wyco
Guest
Posts: n/a
 
      12-04-2003, 12:32 AM
System is an Athlon 750 MHz, 384 megs ram, Win98


I need some help. I bought a Sound Blaster Awe64 ISA PnP card off someone for
older DOS games. Windows works fine with the card. And I was able to get the
DOS Diagnose.exe utility to play all of the test music and sounds in DOS.
Here's what happening:


CTCM.exe (creative DOS PnP manager for the soundblaster card) - loads okay
CTCU.EXE (supposed to have something to do with the setup of the PnP manager,
I believe) - gives me an error, saying the program can't be run in Win95, when
actually it is in full DOS mode (pressing F8 for command prompt bootup only. I
don't think this file is important, as long as the CTCM.exe is loaded okay.
AWEUTIL won't load without CTCM.exe)

AWEUTIL.com - loads okay, no errors

CTMMSYS.SYS (sound card driver that loads as a TSR along with STSB16.SYS) -
loads okay, no errors, shows up in the mem/c/p listing as loaded
CTSB16.SYS - gives me an error, which is what I'm trying to figure. It doesn't
show up as loaded in mem/c/p


I am trying to get the DOS sound drivers to work, but am running into some
trouble.


Here is the problem: When the config.sys is loading all the sound drivers,
everything loads okay, EXCEPT for CTSB16.SYS, giving me the error

invalid "/BLASTER=A:XXX"ARGUMENT


I have no idea what can be causing this. Anyone has any ideas? Has anyone
been able to get Win98 to run any of the AWE cards okay in full DOS mode
(pressing F8 at boot up to boot to command prompt only)? Or Win95, for that
matter? Any solutions?


Here is a sample of my autoexec.bat and config.sys

[Config.sys]

DEVICE=C:\PROGRA~1\CREATIVE\CTSND\DRV\CTMMSYS.SYS
DEVICE=C:\PROGRA~1\CREATIVE\CTSND\DRV\CTSB16.SYS /UNIT=0 /BLASTER=A:220 I:5
D:1 H:5 /WIN95

[Autoexec.bat]

c:\ctcm\ctcm.exe
c:\CTCM\CTCU /S /W=c:\WINDOWS
C:\PROGRA~1\CREATIVE\CTSND\AWEUTIL.COM

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Current motherboard compatible with DOS games (yes DOS) danielc56@hotmail.com Soundcards 10 08-28-2007 11:42 AM
Apple II Dos - Apple II " The DOS Manual - Disk Operating System " aceemploymentservices@gmail.com Apple 0 06-12-2006 05:40 AM
DOS help: assigning drive letters to external HD under DOS Zax Laptops 1 12-02-2005 05:28 PM
Sound crackling problem: VA503+AWE64 solved Wblane FIC 0 08-27-2004 08:59 PM
Re: Need help with Awe64 in DOS CTSB16.SYS - invalid "/BLASTER=A:XXX"ARGUMENT Kurt Wyco Soundcards 0 12-04-2003 05:08 AM


All times are GMT. The time now is 01:04 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment