Motherboard Forums


Reply
Thread Tools Display Modes

Netfinity HDD detection problem

 
 
Junior Member
Join Date: Oct 2006
Posts: 2
 
      10-04-2006, 11:54 PM
Hi, i have a problem with my Netfinity 5000 (dual PII 450, 128Mb). Before i upgraded it, it had 3 Seagate Cheetah 4.51Gb USCSI hard drives. Since it has 5 HDD slots, 2 of them were empty, so i added 2 IBM 18.2 Gb USCSI HDD-s. Now the problem is when i start the computer it doesn't detect them. I've tried to look for them in the scsi utility, but it can't find them. The firmware of seagate 4.51Gb HDD is "B202", and from the IBM 18.2Gb HDD is "B222" (i don't know if this information means anything to u). Maybe compatibility issue... So if anyone could help me solve this problem, i would appreciate that
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IBM Netfinity x235 problem R J Thompson PC Hardware 0 10-23-2004 07:57 PM
HDD detection problem on Asus A7V8X-MX Patrick Dunford Asus 31 07-30-2004 09:09 PM
Netfinity 5000 and CDRW problem Luis Fernando Martins IBM 0 01-17-2004 10:19 PM
Boot Thinkpad on 2nd HDD w/o entering HDD password for 1st HDD Søren Maigaard Laptops 1 12-20-2003 11:00 PM
EP-8KRA2i hdd detection problem Krzysztof Witkowski Epox 1 09-29-2003 02:29 PM


All times are GMT. The time now is 07:15 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment