Motherboard Forums


Reply
Thread Tools Display Modes

New KV8 Pro + New Sata + New xp install

 
 
Davy Neill
Guest
Posts: n/a
 
      03-23-2005, 10:40 PM
Here's the story...i decided to build a new PC, so i have new everything
including the stuff above. Now, here's the problem...the bios sees the Sata
drive ok (it sees it as a serial drive and knows what size it is)... it's
the only drive (no ide's)... during the XP install i hit F6 to install the
drivers (there are 4 drivers on the floppy, and i've tried every
combination)... the drivers install ok, BUT when XP tries to continue it
can't see the drive.
I'm about to try the suggestion below about DISABLING the Sata raid in the
bios.....if that doesn't work, i'm stuffed.
ANY suggestions gratefully received

Davy Neill

(E-Mail Removed)



 
Reply With Quote
 
 
 
 
chuckieŽ
Guest
Posts: n/a
 
      03-23-2005, 11:53 PM
Bearing in mind that I have an IDE drive as my primary. Presently, I'm
using the SATA for storage. At some point I'm going to put everything onto
the SATA, just haven't gotten around to it. In the back of my mind I
picture the drive becoming unbootable when I do it, but, then, I'm a bit of
a pessimist...luck...

"Davy Neill" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Here's the story...i decided to build a new PC, so i have new everything
> including the stuff above. Now, here's the problem...the bios sees the

Sata
> drive ok (it sees it as a serial drive and knows what size it is)... it's
> the only drive (no ide's)... during the XP install i hit F6 to install the
> drivers (there are 4 drivers on the floppy, and i've tried every
> combination)... the drivers install ok, BUT when XP tries to continue it
> can't see the drive.
> I'm about to try the suggestion below about DISABLING the Sata raid in the
> bios.....if that doesn't work, i'm stuffed.
> ANY suggestions gratefully received
>
> Davy Neill
>
> (E-Mail Removed)
>
>
>



 
Reply With Quote
 
 
 
 
chuckieŽ
Guest
Posts: n/a
 
      03-23-2005, 11:55 PM
I find it a bit ironic that 'spell check' lists SATAN as the first
suggestion for 'SATA' when sending...hmmmm...

"chuckieŽ" <(E-Mail Removed)> wrote in message
news:_jn0e.13652$(E-Mail Removed) m...
> Bearing in mind that I have an IDE drive as my primary. Presently, I'm
> using the SATA for storage. At some point I'm going to put everything

onto
> the SATA, just haven't gotten around to it. In the back of my mind I
> picture the drive becoming unbootable when I do it, but, then, I'm a bit

of
> a pessimist...luck...
>
> "Davy Neill" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Here's the story...i decided to build a new PC, so i have new everything
> > including the stuff above. Now, here's the problem...the bios sees the

> Sata
> > drive ok (it sees it as a serial drive and knows what size it is)...

it's
> > the only drive (no ide's)... during the XP install i hit F6 to install

the
> > drivers (there are 4 drivers on the floppy, and i've tried every
> > combination)... the drivers install ok, BUT when XP tries to continue it
> > can't see the drive.
> > I'm about to try the suggestion below about DISABLING the Sata raid in

the
> > bios.....if that doesn't work, i'm stuffed.
> > ANY suggestions gratefully received
> >
> > Davy Neill
> >
> > (E-Mail Removed)
> >
> >
> >

>
>



 
Reply With Quote
 
Pagan
Guest
Posts: n/a
 
      03-24-2005, 01:17 AM
"Davy Neill" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Here's the story...i decided to build a new PC, so i have new everything
> including the stuff above. Now, here's the problem...the bios sees the

Sata
> drive ok (it sees it as a serial drive and knows what size it is)... it's
> the only drive (no ide's)... during the XP install i hit F6 to install the
> drivers (there are 4 drivers on the floppy, and i've tried every
> combination)... the drivers install ok, BUT when XP tries to continue it
> can't see the drive.
> I'm about to try the suggestion below about DISABLING the Sata raid in the
> bios.....if that doesn't work, i'm stuffed.
> ANY suggestions gratefully received


Try it again, but keep going down the driver list.

This threw me off as well when I first started my install. It appears to
have just a few drivers for Intel stuff and whatnot, and there's no
indication that you can scroll down for more.

Seems they use the same floppy for four different chipsets and several OS's,
and throw the same disk in for all motherboards.

As I was writing this, I looked at the floppy, which on the bottom of the
label says "ps. please scroll down for more selection"

Doh! heh

Pagan


 
Reply With Quote
 
Davy Neill
Guest
Posts: n/a
 
      03-29-2005, 11:28 AM
you're a genius, i'm an idiot...ta muchly

Davy

"Pagan" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> "Davy Neill" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Here's the story...i decided to build a new PC, so i have new everything
> > including the stuff above. Now, here's the problem...the bios sees the

> Sata
> > drive ok (it sees it as a serial drive and knows what size it is)...

it's
> > the only drive (no ide's)... during the XP install i hit F6 to install

the
> > drivers (there are 4 drivers on the floppy, and i've tried every
> > combination)... the drivers install ok, BUT when XP tries to continue it
> > can't see the drive.
> > I'm about to try the suggestion below about DISABLING the Sata raid in

the
> > bios.....if that doesn't work, i'm stuffed.
> > ANY suggestions gratefully received

>
> Try it again, but keep going down the driver list.
>
> This threw me off as well when I first started my install. It appears to
> have just a few drivers for Intel stuff and whatnot, and there's no
> indication that you can scroll down for more.
>
> Seems they use the same floppy for four different chipsets and several

OS's,
> and throw the same disk in for all motherboards.
>
> As I was writing this, I looked at the floppy, which on the bottom of the
> label says "ps. please scroll down for more selection"
>
> Doh! heh
>
> Pagan
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VIA on-board SATA and add-in SATA problem - KV8 Pro pas Abit 0 02-09-2007 05:51 PM
KV8 PRO - How to format SATA drive? Dan B Abit 4 01-11-2005 09:41 PM
Help - Asus KV8-Deluxe or Abit KV8 MAX3 MikeC Abit 0 11-01-2003 04:31 PM
Help - Asus KV8-Deluxe or Abit KV8 MAX3 MikeC Asus 0 11-01-2003 04:31 PM
Asus KV8-Deluxe or Abit KV8-MAX3 ?? MikeC AMD Overclocking 0 10-31-2003 03:23 PM


All times are GMT. The time now is 10:51 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment