Motherboard Forums


Reply
Thread Tools Display Modes

New motherboard for T-40

 
 
Charlie Wilkes
Guest
Posts: n/a
 
      04-14-2008, 02:45 AM
I bought an off-lease T-40 and all was bliss... until the other day when
the video crapped out. It happened several times in succession, under
various conditions. I have a dual-boot XP/Ubuntu system, so I ruled out
software. I tried an external monitor, so I ruled out a loose
connection.

I assume I will have to replace the motherboard. I have three questions:

First, although I realize this is but a desperate hope, is there any
chance this could be fixed by changing BIOS settings?

Second, how precisely do I need to match the motherboard to the exact
model and type of my machine? Ebay listings seem to describe boards that
span a range of models, and I don't really know what all is integrated
into the motherboard. I don't want to have to reinstall my OS's if I can
help it. And I want to make sure I keep core functions, especially
wireless.

Third, I'm not an expert but I've put together a number of home-built
desktops and I have been inside a laptop at various times. But I've
never replaced the main board. Is this a project I should take to a
shop, or is it something I can do myself if I'm careful and read the
manual?

If anyone has had one of these things apart and can advise me, I'll be
most appreciative.

Thanks.

Charlie
 
Reply With Quote
 
 
 
 
Robert Barr
Guest
Posts: n/a
 
      04-17-2008, 02:00 AM

Could it be heat-related?

I've never had a T-40 apart, but when I disassembled my A31 it looked
like a little mushroom farm inside. I have a photo of it somewhere.

Once I blew out the cooling fan duct and the rest of the innards with
compressed air and applied new heatsink paste, the fan runs about half
as often.

I'd look into cooling first.

After that, you can try the Thinkpad forum:

http://forum.thinkpads.com/

Charlie Wilkes wrote:
> I bought an off-lease T-40 and all was bliss... until the other day when
> the video crapped out. It happened several times in succession, under
> various conditions. I have a dual-boot XP/Ubuntu system, so I ruled out
> software. I tried an external monitor, so I ruled out a loose
> connection.
>
> I assume I will have to replace the motherboard. I have three questions:
>
> First, although I realize this is but a desperate hope, is there any
> chance this could be fixed by changing BIOS settings?
>
> Second, how precisely do I need to match the motherboard to the exact
> model and type of my machine? Ebay listings seem to describe boards that
> span a range of models, and I don't really know what all is integrated
> into the motherboard. I don't want to have to reinstall my OS's if I can
> help it. And I want to make sure I keep core functions, especially
> wireless.
>
> Third, I'm not an expert but I've put together a number of home-built
> desktops and I have been inside a laptop at various times. But I've
> never replaced the main board. Is this a project I should take to a
> shop, or is it something I can do myself if I'm careful and read the
> manual?
>
> If anyone has had one of these things apart and can advise me, I'll be
> most appreciative.
>
> Thanks.
>
> Charlie

 
Reply With Quote
 
 
 
 
Robert Barr
Guest
Posts: n/a
 
      04-18-2008, 01:04 AM

Robert Barr wrote:
>
> Could it be heat-related?
>
> I've never had a T-40 apart, but when I disassembled my A31 it looked
> like a little mushroom farm inside. I have a photo of it somewhere.


Aha! found it: http://www.cycleorings.com/dust.JPG
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Req: Can anyone tell me why the new motherboard won't recoginize the CD. Epox Motherboard EP-5P965+GLI/6 board. bj@MB.com Epox 2 01-14-2008 08:04 PM
Req: Can anyone tell me why the new motherboard won't recoginize th CD rom's. Epox Motherboard EP-5P965+GLI/6 board. bj@xxx.com Epox 0 01-09-2008 04:22 PM
Building New System, Need New Motherboard Ronald Carter Gigabyte 1 04-15-2006 10:58 AM
New NForce motherboard drivers, also new Abit NF7 bioses ..... rms ATI 10 07-26-2004 01:20 PM
New NForce motherboard drivers, also new Abit NF7 bioses ..... rms Nvidia 11 07-26-2004 01:20 PM


All times are GMT. The time now is 10:04 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment