Motherboard Forums


Reply
Thread Tools Display Modes

Newbie 3000+/Syntax K7S746FX Q

 
 
Christopher D. Heer
Guest
Posts: n/a
 
      01-01-2004, 04:40 AM
Just built a new PC with an Athlon XP 3000+ and a Syntax K7S746FX
motherboard (SiS northbridge/southbridge, I believe).

Initially it was mis-identifying the CPU as an Athlon XP 2200+, but I
found the setting (changed CPU frequency from 133 to 166) that sorted
that out.

I'm still not sure everything is running properly. The graphical
"Syntax" logo stays on the screen at boot time for 30 seconds or more,
and normal operations in Windows (XP Pro, clean install) feel
sluggish. Especially just opening windows, closing them, etc.

The video card is a GeForce FX 5200 w/128MB (AGP). 1 GB of PC2700 DDR
SDRAM.

Any suggestions?

Thanks in advance!

--chris
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie - Socket 754 processor in Socket 939 Flyfire Abit 1 09-10-2004 10:32 PM
Newbie question on AI7 & Motherbroad Monitor NewsReader Abit 1 08-08-2004 12:36 PM
HELP! NF7-S Newbie MonkFish Abit 8 06-22-2004 05:04 AM
Newbie>>Please help <<KT7A Raid>>Using Athlon-1.1MHz socket A - Want to upgrade What is the fastest Athlon that will work TIA dingbolt Abit 1 02-12-2004 12:22 AM
Newbie Q about graphiccard ArJo Abit 1 08-31-2003 11:15 PM


All times are GMT. The time now is 01:34 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment