Motherboard Forums


Reply
 
 
BB
Guest
Posts: n/a
 
      11-29-2010, 11:45 PM
I just installed WinXP Pro on my Dell Dim 5100, but there's no sign of my
network 'card' (onboard), no connection to internet and no mention of it in
device manager even when I click 'scan for new hardware'. I also tried the
'Add new hardware' utility in control panel, but no joy. I'm not even sure
what the model is in my PC.
Any help appreciated.

B



 
Reply With Quote
 
 
 
 
Jack
Guest
Posts: n/a
 
      11-29-2010, 11:52 PM

"BB" <(E-Mail Removed)> wrote in message
news:nWWIo.182563$(E-Mail Removed)2...
>I just installed WinXP Pro on my Dell Dim 5100, but there's no sign of my
>network 'card' (onboard), no connection to internet and no mention of it in
>device manager even when I click 'scan for new hardware'. I also tried the
>'Add new hardware' utility in control panel, but no joy. I'm not even sure
>what the model is in my PC.
> Any help appreciated.
>
> B


Sounds like you didn't install chipset drivers (motherboard drivers). They
should be on Dell's website.


 
Reply With Quote
 
 
 
 
Justin
Guest
Posts: n/a
 
      11-30-2010, 01:35 AM
In article <id1ebp$ese$(E-Mail Removed)-september.org>,
"Jack" <(E-Mail Removed)> wrote:

> "BB" <(E-Mail Removed)> wrote in message
> news:nWWIo.182563$(E-Mail Removed)2...
> >I just installed WinXP Pro on my Dell Dim 5100, but there's no sign of my
> >network 'card' (onboard), no connection to internet and no mention of it in
> >device manager even when I click 'scan for new hardware'. I also tried the
> >'Add new hardware' utility in control panel, but no joy. I'm not even sure
> >what the model is in my PC.
> > Any help appreciated.
> >
> > B

>
> Sounds like you didn't install chipset drivers (motherboard drivers). They
> should be on Dell's website.


I second that with an annotation.

He didn't install the wireless or ethernet card's drivers.

The OP needs to go to support.dell.com enter his serial number or
service tag and look up the drivers for both of those items.
 
Reply With Quote
 
Ben Myers
Guest
Posts: n/a
 
      11-30-2010, 04:02 AM
On 11/29/2010 6:45 PM, BB wrote:
> I just installed WinXP Pro on my Dell Dim 5100, but there's no sign of my
> network 'card' (onboard), no connection to internet and no mention of it in
> device manager even when I click 'scan for new hardware'. I also tried the
> 'Add new hardware' utility in control panel, but no joy. I'm not even sure
> what the model is in my PC.
> Any help appreciated.
>
> B
>
>
>

Go to the Dell web site and download the XP drivers for the Dimension
5100. Install the Intel chipset drivers FIRST, then reboot. Next,
install all the other required drivers (video, ethernet, audio) in any
order, and save yourself some time by not rebooting until they have all
been installed. Then reboot and access the net... Ben Myers
 
Reply With Quote
 
Tom Lake
Guest
Posts: n/a
 
      11-30-2010, 11:01 AM
"BB" wrote in message news:nWWIo.182563$(E-Mail Removed)2...

I just installed WinXP Pro on my Dell Dim 5100, but there's no sign of my
network 'card' (onboard), no connection to internet and no mention of it in
device manager even when I click 'scan for new hardware'. I also tried the
'Add new hardware' utility in control panel, but no joy. I'm not even sure
what the model is in my PC.
Any help appreciated.


Did you activate it in BIOS setup?

Tom Lake



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Look at this internet patch for Internet Explorer wayne Supermicro 0 01-09-2005 02:59 PM
Look at this internet patch for Internet Explorer wayne MSI 0 01-09-2005 02:59 PM
Re: Try on the internet update for Microsoft Internet Explorer Netuser 58 ECS 1 11-11-2003 01:10 PM
Re: Try on the internet update for Microsoft Internet Explorer Netuser 58 Asus 1 11-11-2003 01:10 PM
Re: Try on the internet update for Microsoft Internet Explorer Netuser 58 Abit 1 11-11-2003 01:10 PM


All times are GMT. The time now is 03:49 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment