Motherboard Forums


Reply
Thread Tools Display Modes

No Sound HELP!

 
 
Luvmy96honda
Guest
Posts: n/a
 
      08-10-2004, 11:28 PM
I have the creaivelabs live x-gamer sound card. I have windows Xp with AMD
2500+ processor. Well i did the windows updates, well that just messed my
sound up. Every time i go to winamp and play music I get Crossfadin
Directsound output v1.37 error. bad direct sound driver. I tried
reinstalling, uninstalling and install drivers from the website. And it will
work UNTIL i restart the pc, then same error. I have the ECS L7A7S somwthing
like that motherboard, dont feel like looking it up. I tried reinstalling
directx, still nothing. Please help!


 
Reply With Quote
 
 
 
 
Sharanga Dayananda
Guest
Posts: n/a
 
      08-11-2004, 07:40 AM
Luvmy96honda wrote:

> I have the creaivelabs live x-gamer sound card. I have windows Xp with AMD
> 2500+ processor. Well i did the windows updates, well that just messed my
> sound up. Every time i go to winamp and play music I get Crossfadin
> Directsound output v1.37 error. bad direct sound driver. I tried
> reinstalling, uninstalling and install drivers from the website. And it will
> work UNTIL i restart the pc, then same error. I have the ECS L7A7S somwthing
> like that motherboard, dont feel like looking it up. I tried reinstalling
> directx, still nothing. Please help!
>
>

Which soundcard drivers are you using? If you used Windows Update, it
will install Microsoft's own stock driver, which is considerably
inferior. You can get the latest drivers at www.creative.com under the
support section.
 
Reply With Quote
 
 
 
 
Luvmy96honda
Guest
Posts: n/a
 
      08-11-2004, 11:34 PM
i alreayd have the latest drivers by nvidia.

"Sharanga Dayananda" <(E-Mail Removed)> wrote in message
news:74kSc.35$(E-Mail Removed)...
> Luvmy96honda wrote:
>
> > I have the creaivelabs live x-gamer sound card. I have windows Xp with

AMD
> > 2500+ processor. Well i did the windows updates, well that just messed

my
> > sound up. Every time i go to winamp and play music I get Crossfadin
> > Directsound output v1.37 error. bad direct sound driver. I tried
> > reinstalling, uninstalling and install drivers from the website. And it

will
> > work UNTIL i restart the pc, then same error. I have the ECS L7A7S

somwthing
> > like that motherboard, dont feel like looking it up. I tried

reinstalling
> > directx, still nothing. Please help!
> >
> >

> Which soundcard drivers are you using? If you used Windows Update, it
> will install Microsoft's own stock driver, which is considerably
> inferior. You can get the latest drivers at www.creative.com under the
> support section.



 
Reply With Quote
 
Lenny
Guest
Posts: n/a
 
      08-12-2004, 09:34 PM

> i alreayd have the latest drivers by nvidia.


No, not Nvidia. CREATIVE.

Go to their site (or www.soundblaster.com) and look in the support section.
Follow the instructions and you should be presented with the option to use
an automatic driver updater program. Install it according to the
instructions, and let it download new sound drivers for you. Hopefully
everything should work after that.


 
Reply With Quote
 
Sharanga Dayananda
Guest
Posts: n/a
 
      08-12-2004, 09:52 PM
Run DXDiag.exe and see if the sound tests works. This uses DirectSound.

Have you tried the configuration for the cross-fading DS output plug in?
Does it work with other output plug ins? If you upgraded yer
installation of DirectX, sometimes the Device GUID change and you have
to reselect the output device in the configuration for the plug in.



Luvmy96honda wrote:

> i alreayd have the latest drivers by nvidia.
>
> "Sharanga Dayananda" <(E-Mail Removed)> wrote in message
> news:74kSc.35$(E-Mail Removed)...
>
>>Luvmy96honda wrote:
>>
>>
>>>I have the creaivelabs live x-gamer sound card. I have windows Xp with

>
> AMD
>
>>>2500+ processor. Well i did the windows updates, well that just messed

>
> my
>
>>>sound up. Every time i go to winamp and play music I get Crossfadin
>>>Directsound output v1.37 error. bad direct sound driver. I tried
>>>reinstalling, uninstalling and install drivers from the website. And it

>
> will
>
>>>work UNTIL i restart the pc, then same error. I have the ECS L7A7S

>
> somwthing
>
>>>like that motherboard, dont feel like looking it up. I tried

>
> reinstalling
>
>>>directx, still nothing. Please help!
>>>
>>>

>>
>>Which soundcard drivers are you using? If you used Windows Update, it
>>will install Microsoft's own stock driver, which is considerably
>>inferior. You can get the latest drivers at www.creative.com under the
>>support section.

>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finetuning sound volume in LionFinetuning sound volume in LionFinetuning sound volume in Lion Zala Apple 0 09-19-2011 06:20 AM
P4C800-E Deluxe - Recommended Sound card or use motherboard sound Butch Hinton Asus 7 10-12-2004 07:02 PM
Sound Problems with sound on NF7-S Rev 2.0 Sean Negm Abit 1 09-18-2004 10:29 PM
No sound in the left sound channel on IC7-Max3 Christian Larsen Abit 1 11-06-2003 03:40 PM
Sound distortion with WMP9/MovieMaker2 playing AVIs [CMI8738 onboard sound and DX sound hardware acceleration] George R. Soyo 2 07-08-2003 10:35 PM


All times are GMT. The time now is 12:40 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment