Motherboard Forums


Reply
Thread Tools Display Modes

No USB 2.0 - MA785GM-USH2

 
 
jacks@gmail.com
Guest
Posts: n/a
 
      05-03-2010, 03:39 PM
Maybe someone out there can help.

I have a MA785GM-USH2 MB (rev 1.0). The system was recently built and
everything works perfectly.

However, I cannot get the USB ports to work as anything other than USB
1.1

I installed a dual boot of XP and Linux (Mandriva). Both installed
fine and XP then upgraded to SP3

The drivers in Device Manager show Standard OpenHCD USB Host
Controller. There is no mention of Enhanced drivers.

I have just ordered a Flash drive with 2.0 interface to see if it
tells me that the driver is not operating at full speed.

Reinstalled all ATI drivers as per Gigabytes directions. Still nothing
changes.

1. Should I see a different driver in the Device Driver window?
2. Any thoughts on how to get this to work?

As a side note, Linux shows the mouse as 2.0 but running at 1.1.While
I cannot expect them to support Linux, XP should work.

Thank you in advance for any suggestions.
 
Reply With Quote
 
 
 
 
Paul
Guest
Posts: n/a
 
      05-03-2010, 05:27 PM
(E-Mail Removed) wrote:
> Maybe someone out there can help.
>
> I have a MA785GM-USH2 MB (rev 1.0). The system was recently built and
> everything works perfectly.
>
> However, I cannot get the USB ports to work as anything other than USB
> 1.1
>
> I installed a dual boot of XP and Linux (Mandriva). Both installed
> fine and XP then upgraded to SP3
>
> The drivers in Device Manager show Standard OpenHCD USB Host
> Controller. There is no mention of Enhanced drivers.
>
> I have just ordered a Flash drive with 2.0 interface to see if it
> tells me that the driver is not operating at full speed.
>
> Reinstalled all ATI drivers as per Gigabytes directions. Still nothing
> changes.
>
> 1. Should I see a different driver in the Device Driver window?
> 2. Any thoughts on how to get this to work?
>
> As a side note, Linux shows the mouse as 2.0 but running at 1.1.While
> I cannot expect them to support Linux, XP should work.
>
> Thank you in advance for any suggestions.


Check your BIOS setup screen, in the USB section.
Some boards allow disabling USB2 in there.
For example, see

"USB EHCI Controller" [Enabled]

The fact you can get a port to operate
at USB 1.1, tells me there probably isn't a problem
with bus power on the port. So the wires themselves are
all likely working.

HTH,
Paul
 
Reply With Quote
 
 
 
 
jackiesue@gmail.com
Guest
Posts: n/a
 
      05-06-2010, 06:45 PM
Thank you, that was it.

Do you know I went back and forth with Gigabyte about 6 times and they
never once suggested I check the bios.


On Mon, 03 May 2010 13:27:53 -0400, Paul <(E-Mail Removed)> wrote:

>(E-Mail Removed) wrote:
>> Maybe someone out there can help.
>>
>> I have a MA785GM-USH2 MB (rev 1.0). The system was recently built and
>> everything works perfectly.
>>
>> However, I cannot get the USB ports to work as anything other than USB
>> 1.1
>>
>> I installed a dual boot of XP and Linux (Mandriva). Both installed
>> fine and XP then upgraded to SP3
>>
>> The drivers in Device Manager show Standard OpenHCD USB Host
>> Controller. There is no mention of Enhanced drivers.
>>
>> I have just ordered a Flash drive with 2.0 interface to see if it
>> tells me that the driver is not operating at full speed.
>>
>> Reinstalled all ATI drivers as per Gigabytes directions. Still nothing
>> changes.
>>
>> 1. Should I see a different driver in the Device Driver window?
>> 2. Any thoughts on how to get this to work?
>>
>> As a side note, Linux shows the mouse as 2.0 but running at 1.1.While
>> I cannot expect them to support Linux, XP should work.
>>
>> Thank you in advance for any suggestions.

>
>Check your BIOS setup screen, in the USB section.
>Some boards allow disabling USB2 in there.
>For example, see
>
> "USB EHCI Controller" [Enabled]
>
>The fact you can get a port to operate
>at USB 1.1, tells me there probably isn't a problem
>with bus power on the port. So the wires themselves are
>all likely working.
>
>HTH,
> Paul

 
Reply With Quote
 
Paul
Guest
Posts: n/a
 
      05-06-2010, 08:34 PM
(E-Mail Removed) wrote:
> Thank you, that was it.
>
> Do you know I went back and forth with Gigabyte about 6 times and they
> never once suggested I check the bios.
>


Maybe they just forgot about that one.

Glad it's fixed.

Paul

>
> On Mon, 03 May 2010 13:27:53 -0400, Paul <(E-Mail Removed)> wrote:
>
>> (E-Mail Removed) wrote:
>>> Maybe someone out there can help.
>>>
>>> I have a MA785GM-USH2 MB (rev 1.0). The system was recently built and
>>> everything works perfectly.
>>>
>>> However, I cannot get the USB ports to work as anything other than USB
>>> 1.1
>>>
>>> I installed a dual boot of XP and Linux (Mandriva). Both installed
>>> fine and XP then upgraded to SP3
>>>
>>> The drivers in Device Manager show Standard OpenHCD USB Host
>>> Controller. There is no mention of Enhanced drivers.
>>>
>>> I have just ordered a Flash drive with 2.0 interface to see if it
>>> tells me that the driver is not operating at full speed.
>>>
>>> Reinstalled all ATI drivers as per Gigabytes directions. Still nothing
>>> changes.
>>>
>>> 1. Should I see a different driver in the Device Driver window?
>>> 2. Any thoughts on how to get this to work?
>>>
>>> As a side note, Linux shows the mouse as 2.0 but running at 1.1.While
>>> I cannot expect them to support Linux, XP should work.
>>>
>>> Thank you in advance for any suggestions.

>> Check your BIOS setup screen, in the USB section.
>> Some boards allow disabling USB2 in there.
>> For example, see
>>
>> "USB EHCI Controller" [Enabled]
>>
>> The fact you can get a port to operate
>> at USB 1.1, tells me there probably isn't a problem
>> with bus power on the port. So the wires themselves are
>> all likely working.
>>
>> HTH,
>> Paul

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Abit NF7-S 2.0 USB ports. All port son board are USB 2.0 right ??? On Holidays Abit 2 05-19-2005 03:41 AM
Something like FT245BM for USB 2.0 ? Parallel -> USB with real USB 2.0 bandwidth ? Martin Maurer Embedded 9 03-05-2004 05:58 PM
Re: A7N8X DLX rev2 -- USB all are USB 1 _ NO USB 2?? Richard Asus 0 12-29-2003 04:58 AM
USB port adapter -> Multi USB ports existing ? Extending number of USB ports possible ? Thomas Jerkins PC Hardware 0 12-14-2003 10:17 AM
IS7 USB 2 cable or will USB 1.1 Geoff Abit 3 08-15-2003 10:20 PM


All times are GMT. The time now is 01:35 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment