Motherboard Forums


Reply
Thread Tools Display Modes

nVidia Raid 1 hangs on rebuild

 
 
Rick
Guest
Posts: n/a
 
      11-29-2005, 10:08 PM
Hi,
I have K8N Neo4 Platinum with 2 Sata 80 gig seagate barracuda drives in
nVidia raid 1.
I had a failure on the secondary drive and instead of shutting down and
restarting I tried a rebuild of the secondary. Rebuild continually
started and failed, off course, secondary was failed. S/d and restarted
system. Now it said that the primary is degraded and the secondary is a
ok. Here is where I made THE mistake. I started a rebuild on the
primary using the secondary. The rebuild hangs at 4.07%. I can boot
from the primary but the secondary is missing the ntldr.
Can I safely remove the secondary from the array without losing the
primary?

Thks,
Rick

 
Reply With Quote
 
 
 
 
DaveL
Guest
Posts: n/a
 
      11-30-2005, 07:14 PM
If you can still boot the primary then you are extremely lucky. Break the
array and replace the secondary and then do a duplication rebuild. Only try
to rebuild a failed drive after you have run the manufacturer's utility and
verified it's tracks. Even then it might fail again.

DaveL


"Rick" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> Hi,
> I have K8N Neo4 Platinum with 2 Sata 80 gig seagate barracuda drives in
> nVidia raid 1.
> I had a failure on the secondary drive and instead of shutting down and
> restarting I tried a rebuild of the secondary. Rebuild continually
> started and failed, off course, secondary was failed. S/d and restarted
> system. Now it said that the primary is degraded and the secondary is a
> ok. Here is where I made THE mistake. I started a rebuild on the
> primary using the secondary. The rebuild hangs at 4.07%. I can boot
> from the primary but the secondary is missing the ntldr.
> Can I safely remove the secondary from the array without losing the
> primary?
>
> Thks,
> Rick
>


 
Reply With Quote
 
 
 
 
Rick
Guest
Posts: n/a
 
      12-02-2005, 08:33 PM
Thanks for your help.
I bought a replacement drive and installed it. Unfortunately I put it
in the sata 3 slot which is another master, primary slot. When I broke
the array and went to rebuilt it with the new drive there is no way to
know which is the existing primary and which is the new replacement
drive as it is listed as primary as well. No way to tell which drive is
which. I did not take the chance of overwriting my good drive so I shut
down and switched the sata from 3 to 4 (secondary). Now the only way I
can boot is to turn raid off which means I can not rebuild.
It looks like I have 2 choices:
1- Start from scratch. Setup the array. Clear the disks, reinstall
windows, re-register apps, pain, pain ,pain.
-or-
2- Keep my primary as my bootable single drive and setup a non bootable
array for data only.

All my data is backed up to a removable drive but it takes a couple of
days to reinstall every thing I have and get it all working again so...
Is there a way to create a bootable raid 1 array now or should I just
use option #2??

Rick

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
P5LD2-Deluxe and RAID 1 rebuild...how to stop R. J. Salvi Asus 4 01-02-2006 02:48 PM
Rebuild Raid 1 after drive failure plainlanguage Asus 3 11-21-2005 12:38 PM
RAID 1 repair/rebuild on AI7 Kurt Abit 2 06-18-2004 11:48 AM
GA-8KNXP IDE RAID REBUILD PROBLEMS Sam Rose Gigabyte 1 03-02-2004 11:39 PM
IC7-Max3 - SI3114 Raid Rebuild? Imgoinmad Abit 1 10-24-2003 03:04 PM


All times are GMT. The time now is 09:53 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment