Motherboard Forums


Reply
Thread Tools Display Modes

nw8440 not working without power cord

 
 
joe
Guest
Posts: n/a
 
      10-21-2010, 02:43 PM
Hello I am having problems with a nw8440 is 3 years old. I tried two
batteries but the problem is the same. The battery shows as 99%
charged but when I unplug the power cord the computer goes off. ALso
the time seems to be forgotten every time I unplug the power. COuld it
be the RTC battery?
 
Reply With Quote
 
 
 
 
Ben Myers
Guest
Posts: n/a
 
      10-21-2010, 04:39 PM
On 10/21/2010 10:43 AM, joe wrote:
> Hello I am having problems with a nw8440 is 3 years old. I tried two
> batteries but the problem is the same. The battery shows as 99%
> charged but when I unplug the power cord the computer goes off. ALso
> the time seems to be forgotten every time I unplug the power. COuld it
> be the RTC battery?


If the laptop does not have a constant source of power, either battery
or adapter, the RTC battery provides juice for the system clock and
other CMOS settings. What you describe indicates that the RTC battery
needs replacement, but this is independent of the other problem.

Either you have two worn-out batteries, or a failed battery circuit or a
laptop with a now-defective charging circuit. Can you get your hands on
another battery, known to be good and holding some charge?

.... Ben Myers


 
Reply With Quote
 
 
 
 
joe
Guest
Posts: n/a
 
      10-21-2010, 06:03 PM
Looks like it is beyond me know. The battery is 99% charged, I
replaced the cmos batery and it still goes off when I unplug the power
cable. I also reset the cmos to default.
 
Reply With Quote
 
Bob Villa
Guest
Posts: n/a
 
      10-22-2010, 11:41 AM
On Oct 21, 1:03*pm, joe <(E-Mail Removed)> wrote:
> Looks like it is beyond me know. The battery is 99% charged, I
> replaced the cmos batery and it still goes off when I unplug the power
> cable. I also reset the cmos to default.


Your battery can show 99% and still be bad though.
 
Reply With Quote
 
Junior Member
Join Date: Nov 2010
Posts: 1
 
      11-20-2010, 03:17 AM
I've the same problem
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Extension for Dell power adapter DC Cord ( NOT the AC Cord....) olfart Dell 1 09-26-2010 09:54 PM
Re: Extension for Dell power adapter DC Cord ( NOT the AC Cord....) mm Dell 3 09-26-2010 04:14 PM
Power cord stopped working on Toshiba Satellite A75 S231 dianadiehl@cox.net Laptops 5 08-01-2005 06:56 PM
EP-4PEAD computer won't restart without removing power cord maiden Epox 0 10-27-2004 01:05 PM
8k5a3+ does not power up when power cord has been unplugged Teemu Saukkonen Epox 4 05-13-2004 04:47 PM


All times are GMT. The time now is 11:53 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment