Motherboard Forums


Reply
Thread Tools Display Modes

o/cd opteron prob.

 
 
robin gordon
Guest
Posts: n/a
 
      10-29-2006, 12:40 AM
i have a gigabyte k8n sli motherboard that seems to be behaving odd. i can
get it to run at 290 FSB with an Opty 144, this gives me 2.6GHz but in order
to get more i tried the overclocking software that came with the board.
alas it does show the board running at 300 and 310+ MHz FSB but the overall
speed doesnt increase above 2.615GHz. Cpuz reports everything stuck at 290
FSB??
Last night i dropped the CPU Voltage to 1.7GHz instead of 1.75 and suddenly
it rebooted at 2.7GHz and even Cpuz showed everything at this speed with a
300MHz. But i had to sleep and when i tried to boot this morning guess
what? yes it was back to 2.6GHz even using the settings left from last
night. even when it booted at 300 cpuz said 290. Why is this 300 in BIOS
but 290 in cpuz and in control panel?
why is the lower voltage required to get a better FSB.
TIA

Robin


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kingston DDR problems working dual channel on SK8N Opteron rodmont74 Asus 0 01-28-2005 05:56 PM
SK8V/Opteron performance issue Ivo Truxa Asus 0 01-24-2005 10:14 PM
Abit Dual Opteron? Damaeus Abit 0 08-18-2004 02:42 PM
Dual Opteron mainboard by Abit? Simon Howson Abit 0 08-10-2004 12:25 PM
opteron motheboard Simon Yee Asus 1 08-04-2003 05:03 AM


All times are GMT. The time now is 01:49 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment