Motherboard Forums


Reply
Thread Tools Display Modes

optiplex gx270

 
 
wcwall.awm@verizon.net
Guest
Posts: n/a
 
      03-19-2012, 06:42 PM
I am using a couple different boards 0FG015 and they work fine but I can not get a green light on the aux pwr light on the board. It is always amber. I have changed cpu's, power supplies, fans, ram, hard drives, video cards, etc. No issues show up on the dell diagnostics, so why always the amber light? No bad/swollen caps either.

mc
 
Reply With Quote
 
 
 
 
Ben Myers
Guest
Posts: n/a
 
      03-19-2012, 10:44 PM
On Monday, March 19, 2012 2:42:18 PM UTC-4, mc wrote:
> I am using a couple different boards 0FG015 and they work fine but I can not get a green light on the aux pwr light on the board. It is always amber.. I have changed cpu's, power supplies, fans, ram, hard drives, video cards, etc. No issues show up on the dell diagnostics, so why always the amber light? No bad/swollen caps either.
>
> mc


If I recall correctly, the light is always amber on these boards... Ben
 
Reply With Quote
 
 
 
 
Bob_Villa
Guest
Posts: n/a
 
      03-20-2012, 10:23 AM
On Monday, March 19, 2012 11:42:18 AM UTC-7, mc wrote:
> I am using a couple different boards 0FG015 and they work fine but I can not get a green light on the aux pwr light on the board. It is always amber.. I have changed cpu's, power supplies, fans, ram, hard drives, video cards, etc. No issues show up on the dell diagnostics, so why always the amber light? No bad/swollen caps either.
>
> mc


Maybe this will help? http://support.dell.com/support/edoc...n/ug/solve.htm
 
Reply With Quote
 
mc
Guest
Posts: n/a
 
      03-20-2012, 01:39 PM
On Mar 20, 6:23*am, Bob_Villa <(E-Mail Removed)> wrote:
> On Monday, March 19, 2012 11:42:18 AM UTC-7, mc wrote:
> > I am using a couple different boards 0FG015 and they work fine but I can not get a green light on the aux pwr light on the board. It is always amber. I have changed cpu's, power supplies, fans, ram, hard drives, video cards, etc. No issues show up on the dell diagnostics, so why always the amberlight? No bad/swollen caps either.

>
> > mc

>
> Maybe this will help?http://support.dell.com/support/edoc...n/ug/solve.htm


Thanks , I did look at the docs, it doesn't seem to mention the color
of the aux pwr light on the board though.
mc
 
Reply With Quote
 
mc
Guest
Posts: n/a
 
      03-20-2012, 01:42 PM
On Mar 19, 6:44*pm, Ben Myers <(E-Mail Removed)> wrote:
> On Monday, March 19, 2012 2:42:18 PM UTC-4, mc wrote:
> > I am using a couple different boards 0FG015 and they work fine but I can not get a green light on the aux pwr light on the board. It is always amber. I have changed cpu's, power supplies, fans, ram, hard drives, video cards, etc. No issues show up on the dell diagnostics, so why always the amberlight? No bad/swollen caps either.

>
> > mc

>
> If I recall correctly, the light is always amber on these boards... Ben


Ben the color of the material on the outside of the light appears to
be green when the power is disconnected. Maybe its no big deal.
My old gx 240 has an amber pwr light on the board and then a separate
green light on the board when it starts...

mc
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Optiplex GX270 Motherboard replacements trayyart@gmail.com Dell 10 07-24-2008 01:13 AM
Optiplex GX270 with bulging caps William P.N. Smith Dell 14 02-22-2006 10:23 AM
Optiplex GX270 (Tower) Dies Early tom_nospam_ba@pobox.com Dell 4 02-04-2006 01:55 PM
Adding a drive to Dell Optiplex GX270 butch burton Dell 1 06-08-2005 07:06 PM
Can some compare the Optiplex GX270 and the Dimension 4600 Claude_Goldman Dell 3 10-17-2003 11:49 PM


All times are GMT. The time now is 03:50 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment