Motherboard Forums


Reply
Thread Tools Display Modes

P4P800 wakeup from Suspend Problem

 
 
Chris
Guest
Posts: n/a
 
      06-29-2003, 08:31 PM
Is anybody able to move the mouse or press the space bar to wakeup their pc?
I just flashed to the 1008 bios which is supposed to fix it, but it still
doesn't work. The power button wakes the pc up fine. The settings are
enabled in the bios. The ps is brand new (p4 compliant antec 380)


 
Reply With Quote
 
 
 
 
jaeger
Guest
Posts: n/a
 
      06-29-2003, 11:19 PM
In article <21ILa.164074$(E-Mail Removed)> ,
(E-Mail Removed) says...
> Is anybody able to move the mouse or press the space bar to wakeup their pc?
> I just flashed to the 1008 bios which is supposed to fix it, but it still
> doesn't work. The power button wakes the pc up fine. The settings are
> enabled in the bios. The ps is brand new (p4 compliant antec 380)


Are you using S1 or S3 sleep mode, and are your mouse/kb USB or PS/2?
 
Reply With Quote
 
 
 
 
Chris
Guest
Posts: n/a
 
      06-29-2003, 11:31 PM
It is set to Auto. Both mouse and keyboard are ps/2 Should I make it S1?
"jaeger" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed). ..
> In article <21ILa.164074$(E-Mail Removed)> ,
> (E-Mail Removed) says...
> > Is anybody able to move the mouse or press the space bar to wakeup their

pc?
> > I just flashed to the 1008 bios which is supposed to fix it, but it

still
> > doesn't work. The power button wakes the pc up fine. The settings are
> > enabled in the bios. The ps is brand new (p4 compliant antec 380)

>
> Are you using S1 or S3 sleep mode, and are your mouse/kb USB or PS/2?
>



 
Reply With Quote
 
Chris
Guest
Posts: n/a
 
      06-29-2003, 11:46 PM
Actually I tried Auto, S1, and S3

Auto shuts off most of the fans as does S3 and will only wake up by pressing
the power button

S1 leaves the fans on but still doesn't wake up by mouse or keyboard

I read in the manual that you must get 1A to the +5vsb lead. I am not sure
if it gets that by default or something needs to be plugged in for that.

"jaeger" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed). ..
> In article <21ILa.164074$(E-Mail Removed)> ,
> (E-Mail Removed) says...
> > Is anybody able to move the mouse or press the space bar to wakeup their

pc?
> > I just flashed to the 1008 bios which is supposed to fix it, but it

still
> > doesn't work. The power button wakes the pc up fine. The settings are
> > enabled in the bios. The ps is brand new (p4 compliant antec 380)

>
> Are you using S1 or S3 sleep mode, and are your mouse/kb USB or PS/2?
>



 
Reply With Quote
 
jaeger
Guest
Posts: n/a
 
      06-29-2003, 11:53 PM
In article <sTKLa.208545$(E-Mail Removed)> ,
(E-Mail Removed) says...
> Actually I tried Auto, S1, and S3
>
> Auto shuts off most of the fans as does S3 and will only wake up by pressing
> the power button
>
> S1 leaves the fans on but still doesn't wake up by mouse or keyboard
>
> I read in the manual that you must get 1A to the +5vsb lead. I am not sure
> if it gets that by default or something needs to be plugged in for that.


Hm, I don't have any PS/2 devices to test. For me my USB kb will wake
from S3 fine, after installing the Windows registry patch need to enable
USB wake. That won't help you though. Look on your power supply label
and ensure that the +5vsb rail is rated at 2A.
 
Reply With Quote
 
Chris
Guest
Posts: n/a
 
      06-30-2003, 12:03 AM
It was the keyboard jumper on the mobo. It's working fine now. I had
written before you responded the 2nd time. I'm not sure why they don't
enable that by default. On my p4pe I don't remember doing that. Thanks for
your help.


"jaeger" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed). ..
> In article <sTKLa.208545$(E-Mail Removed)> ,
> (E-Mail Removed) says...
> > Actually I tried Auto, S1, and S3
> >
> > Auto shuts off most of the fans as does S3 and will only wake up by

pressing
> > the power button
> >
> > S1 leaves the fans on but still doesn't wake up by mouse or keyboard
> >
> > I read in the manual that you must get 1A to the +5vsb lead. I am not

sure
> > if it gets that by default or something needs to be plugged in for that.

>
> Hm, I don't have any PS/2 devices to test. For me my USB kb will wake
> from S3 fine, after installing the Windows registry patch need to enable
> USB wake. That won't help you though. Look on your power supply label
> and ensure that the +5vsb rail is rated at 2A.
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
P4P800-E Deluxe: Sleep/WakeUp Behavior? (PeteCresswell) Asus 4 10-05-2006 07:27 PM
ACPI Problem with A7V133 no wakeup Roland Lohse Asus 3 11-21-2005 01:42 PM
wakeup problem: apps will not start Martin Apple 1 03-28-2005 09:02 PM
New 2ghz G5 startup and wakeup (sleep) problem Alain Birtz Apple 0 08-05-2004 11:37 AM
Wakeup problem on G5 w. OS 10.3.3 Mel Comisarow Apple 1 05-04-2004 07:26 AM


All times are GMT. The time now is 12:40 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment