Motherboard Forums


Reply
Thread Tools Display Modes

P5WD2 Problems installing WinXp

 
 
oVoSanto
Guest
Posts: n/a
 
      06-19-2006, 11:45 AM
My problem is during the installation of win xp. In the first part, after
the "NTFS Drivers" are loaded, appears a blue screen. I tried with a sata
hd, an ide hd (connected to the pink or blue connector) and with a scsi
seagate cheeta + 29160 card.
Nothing to do.

Anyone have an idea?

Thx!

--
oVoo o o
ICQ:8621929


 
Reply With Quote
 
 
 
 
KC Computers
Guest
Posts: n/a
 
      06-19-2006, 01:26 PM
> My problem is during the installation of win xp. In the first part, after
> the "NTFS Drivers" are loaded, appears a blue screen. I tried with a sata
> hd, an ide hd (connected to the pink or blue connector) and with a scsi
> seagate cheeta + 29160 card.> Anyone have an idea?


Try running a memory test from a bootable CD or floppy to
make sure the RAM is fine. Free ones can be downloaded from
http://oca.microsoft.com/en/windiag.asp and http://www.memtest86.com/.



---
Kevin Chalker, Owner (KC COMPUTERS)
E-mail: (E-Mail Removed) Web: www.kc-computers.com
Internet dealer since 1991!!! See WWW.RESELLERRATINGS.COM!!!



 
Reply With Quote
 
 
 
 
oVoSanto
Guest
Posts: n/a
 
      06-20-2006, 08:43 AM
KC Computers wrote:
>> My problem is during the installation of win xp. In the first part,
>> after the "NTFS Drivers" are loaded, appears a blue screen. I tried
>> with a sata hd, an ide hd (connected to the pink or blue connector)
>> and with a scsi seagate cheeta + 29160 card.> Anyone have an idea?

>
> Try running a memory test from a bootable CD or floppy to
> make sure the RAM is fine. Free ones can be downloaded from
> http://oca.microsoft.com/en/windiag.asp and http://www.memtest86.com/.



I checked the ram, it was ok!

Next, reading in the web, I found a way to fix the problem: i had to create
a floppy disk with the ITE8211 drivers. During the installation of winXp you
have to press the F6 key to load them.
Theese are in the support Cd.

--
oVoo o o
ICQ:8621929


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Dimension 8300 Problems Installing New WinXp Help Needed jb39@trillium.net Dell 4 04-03-2007 10:53 AM
P5WD2 Premium and WinXP Safe Mode Mike L Asus 5 11-15-2006 08:12 PM
Installing a SATA HDD on a P5WD2 - Premium MOBO Siddoogie Asus 0 08-02-2006 01:34 AM
P5WD2 Premium: Powersave in WinXP not working?! Herm Asus 1 03-16-2006 06:02 AM
Problems installing winxp on P5GD1 Per Weisteen Asus 1 11-23-2004 03:19 PM


All times are GMT. The time now is 02:48 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment