Motherboard Forums


Reply
Thread Tools Display Modes

PB 994 legend

 
 
mc
Guest
Posts: n/a
 
      05-25-2012, 02:02 PM
Ok I have my old pb cdt 994 legend in the garage and was going to try to run the original hard drives. They are a paired set of drives that add up to 2 gigs,so they must be mounted together. What I cannot remember is if they need a jumper cable to connect the drives together, or do they both connectonly to the ide cable?? Anyone remember this from 1995/1996...
thanks,
mc
 
Reply With Quote
 
 
 
 
Robert E. Watts
Guest
Posts: n/a
 
      05-26-2012, 11:42 AM
Hello mc !

Simply connect the IDE cable to both drives, and make sure to make one
Master and one Slave.
( There are jumpers on the drives allowing you to select this. Chances are,
they are already set if they have been paired before. )
( Probably goes without saying that you match up the "red line" to pin one,
right ? :-) )

That's all you have to do. No other cable ( other than the power cables of
course ) are required.

Make sure you place the other end of the IDE cable on the PRIMARY connection
on the motherboard, assuming you do in fact have a primary and secondary.
Early IDE connections were a little tricky, and some were not ATAPI
compliant. ( making the connection of a CD-ROM drive real interesting on the
secondary
connection. :-) )

Have fun !

bobwatts
EartH





"mc" wrote in message
news:(E-Mail Removed)...

Ok I have my old pb cdt 994 legend in the garage and was going to try to run
the original hard drives. They are a paired set of drives that add up to 2
gigs,so they must be mounted together. What I cannot remember is if they
need a jumper cable to connect the drives together, or do they both connect
only to the ide cable?? Anyone remember this from 1995/1996...
thanks,
mc

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Legend 994 CDT/sound card mc Packard Bell 9 01-05-2006 12:25 AM
Is it ok 2 upgrade Legend 1710 200mmx to 98se? ~A_Sammy Packard Bell 3 12-04-2003 02:46 AM
legend 1710 upgraded to 98se, no system sounds ~A_Sammy Packard Bell 2 12-03-2003 08:48 PM
Upgrade Memory for PB Legend Supreme 1700 Peggy Packard Bell 0 08-19-2003 02:17 PM
Packard bell Legend 4610 Woodyfriedt Packard Bell 4 08-03-2003 10:28 PM


All times are GMT. The time now is 06:12 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment