Motherboard Forums


Reply
Thread Tools Display Modes

performance question

 
 
hkl
Guest
Posts: n/a
 
      06-24-2005, 01:53 PM
In BF2, I get good fps most of the time, 45-100
average about 55, with an occasional 35. But in
a fire fight, I'll very rarely see 12 fps for
a short while (couple seconds). Mind you, not every firefight, maybe
once every 3 hours of playing. Thing is, I don't
see this happening when I play the bots in single player,
even with 64 total bots. And in multi,
the scenes don't have particularly heavy effects,
like lots of big explosions, dust, smoke, etc.
Just lots of guys shooting. They are also random,
it's unpredictable when I'll go down to 12 fps, 35
is more normal, even in a heavy fight.

Here's my question...what's causing the slowdown?
Why would multi seem to be more taxing than single
on the graphics card?

Jeff

 
Reply With Quote
 
 
 
 
Stoneskin
Guest
Posts: n/a
 
      06-24-2005, 02:53 PM
hkl left a note on my windscreen which said:

> In BF2, I get good fps most of the time, 45-100
> average about 55, with an occasional 35. But in
> a fire fight, I'll very rarely see 12 fps for
> a short while (couple seconds). Mind you, not every firefight, maybe
> once every 3 hours of playing. Thing is, I don't
> see this happening when I play the bots in single player,
> even with 64 total bots. And in multi,
> the scenes don't have particularly heavy effects,
> like lots of big explosions, dust, smoke, etc.
> Just lots of guys shooting. They are also random,
> it's unpredictable when I'll go down to 12 fps, 35
> is more normal, even in a heavy fight.
>
> Here's my question...what's causing the slowdown?
> Why would multi seem to be more taxing than single
> on the graphics card?
>
> Jeff


I've seen a similar effect. From your post you hint at an SLI
configuration which is also what I have.

Athlon 64 4000+
2 x 6800GT in SLI
2GB RAM

I have only seen this effect in the demo - not yet in the full game
although I've not played that as extensively yet.
--
Stoneskin

[Insert sig text here]
 
Reply With Quote
 
 
 
 
Conor
Guest
Posts: n/a
 
      06-24-2005, 03:28 PM
In article <(E-Mail Removed)>, hkl says...

> Here's my question...what's causing the slowdown?


The server you're connecting to.

--
Conor

-You wanted an argument? Oh I'm sorry, but this is abuse. You want room
K5, just along the corridor. Stupid git. (Monty Python)
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xbox360 CPU taking large performance hit? only 60-70% performance of what MS was expecting? R500 Xenon ATI 0 05-09-2005 04:01 AM
Question about raid and ide performance on p4p800e dlx. DC Asus 4 02-06-2005 10:58 PM
Question about Performance The Berzerker Asus 1 09-27-2004 12:26 AM
CPU terminology / Performance Question Bob Asus 25 01-29-2004 03:20 AM
performance issue with ram question SL Abit 2 11-22-2003 07:58 AM


All times are GMT. The time now is 11:57 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment