Motherboard Forums


Reply
Thread Tools Display Modes

Please Help Dell Inspiron 3800

 
 
Bartmank11
Guest
Posts: n/a
 
      04-28-2007, 12:30 AM
Hello and let me thank anyone who reply's to this post in advanced for
the help it's sooo appreciated.....OK lets begin



I have a dell Inspiron 3800 laptop... a couple years back the damn
thing was giving me crazy sounds from the fan so i decided i would see
if maybe something was off keep in mind i fix computers on the side as
a side job.

--But this was my first notebook to fix ..So I downloaded the service
manual online and proceeded to take her apart piece by piece

--I got in there took the fan out wrote down part number closed her up
and turned on .....

--All i got when i hit the power button was the three led's blinking
once in sync and not booting no sound nothing-----AHHHHH !!

--I have already bought a new power Module.... a new whole board...a
new keyboard unit and still every time I get new piece BAM same
f(*&kin light

Help on what could be causing this issue ?
And how to resurrect this old girl


Notes: The service manual stated that the keyboard held kram info ...
it got disconnected from the board.
---I figured this was the laptop version of bios and that why i bought
new keyboard ...
Also what is Kram ?


Also i have had this thing siting in a box for 2 years ---thats how
long since i have touched it it's kind of a depressing thing that had
followed me but i love it
Can anyone help ?

Thank you

Kenneth Densmore
E-Mail Address (E-Mail Removed)


THANKS AGAIN IN ADVANCED FOR ANY HELP !!

 
Reply With Quote
 
 
 
 
Bill Joy
Guest
Posts: n/a
 
      04-28-2007, 12:45 AM
These systems have a problem with the clips used to hold down the CPU not
being very strong. Try re-seating it.


"Bartmank11" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> Hello and let me thank anyone who reply's to this post in advanced for
> the help it's sooo appreciated.....OK lets begin
>
>
>
> I have a dell Inspiron 3800 laptop... a couple years back the damn
> thing was giving me crazy sounds from the fan so i decided i would see
> if maybe something was off keep in mind i fix computers on the side as
> a side job.
>
> --But this was my first notebook to fix ..So I downloaded the service
> manual online and proceeded to take her apart piece by piece
>
> --I got in there took the fan out wrote down part number closed her up
> and turned on .....
>
> --All i got when i hit the power button was the three led's blinking
> once in sync and not booting no sound nothing-----AHHHHH !!
>
> --I have already bought a new power Module.... a new whole board...a
> new keyboard unit and still every time I get new piece BAM same
> f(*&kin light
>
> Help on what could be causing this issue ?
> And how to resurrect this old girl
>



 
Reply With Quote
 
 
 
 
Fixer
Guest
Posts: n/a
 
      04-28-2007, 07:29 AM
you've replaced everything bar the CPU its self and memory, to thats where
i'd be looking, personally I would go for memory first try reseating it
beore splashing out on some new modules maybe a friend has some your can
borrow out of anothert machine?????? but its cheap enough anyway
"Bill Joy" <(E-Mail Removed)> wrote in message
news:JOwYh.2634$(E-Mail Removed) t...
> These systems have a problem with the clips used to hold down the CPU not
> being very strong. Try re-seating it.
>
>
> "Bartmank11" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) oups.com...
>> Hello and let me thank anyone who reply's to this post in advanced for
>> the help it's sooo appreciated.....OK lets begin
>>
>>
>>
>> I have a dell Inspiron 3800 laptop... a couple years back the damn
>> thing was giving me crazy sounds from the fan so i decided i would see
>> if maybe something was off keep in mind i fix computers on the side as
>> a side job.
>>
>> --But this was my first notebook to fix ..So I downloaded the service
>> manual online and proceeded to take her apart piece by piece
>>
>> --I got in there took the fan out wrote down part number closed her up
>> and turned on .....
>>
>> --All i got when i hit the power button was the three led's blinking
>> once in sync and not booting no sound nothing-----AHHHHH !!
>>
>> --I have already bought a new power Module.... a new whole board...a
>> new keyboard unit and still every time I get new piece BAM same
>> f(*&kin light
>>
>> Help on what could be causing this issue ?
>> And how to resurrect this old girl
>>

>
>



 
Reply With Quote
 
Christopher Muto
Guest
Posts: n/a
 
      04-28-2007, 01:20 PM
i agree. the symptom of nothing happening on power up other than the num
luck/caps lock/scroll lock lights turning on indicates a poorly seated cpu
or memory module(s). the 3800 is also notorious for keyboard problems do to
the poor ribbon cable connector on the motherboard but that would not stop
it from booting (and is usually cured by reseating the keyboard ribbon
cable).

"Fixer" <(E-Mail Removed)> wrote in message
news:IJCYh.2375$(E-Mail Removed)...
> you've replaced everything bar the CPU its self and memory, to thats where
> i'd be looking, personally I would go for memory first try reseating it
> beore splashing out on some new modules maybe a friend has some your can
> borrow out of anothert machine?????? but its cheap enough anyway
> "Bill Joy" <(E-Mail Removed)> wrote in message
> news:JOwYh.2634$(E-Mail Removed) t...
>> These systems have a problem with the clips used to hold down the CPU not
>> being very strong. Try re-seating it.
>>
>>
>> "Bartmank11" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed) oups.com...
>>> Hello and let me thank anyone who reply's to this post in advanced for
>>> the help it's sooo appreciated.....OK lets begin
>>>
>>>
>>>
>>> I have a dell Inspiron 3800 laptop... a couple years back the damn
>>> thing was giving me crazy sounds from the fan so i decided i would see
>>> if maybe something was off keep in mind i fix computers on the side as
>>> a side job.
>>>
>>> --But this was my first notebook to fix ..So I downloaded the service
>>> manual online and proceeded to take her apart piece by piece
>>>
>>> --I got in there took the fan out wrote down part number closed her up
>>> and turned on .....
>>>
>>> --All i got when i hit the power button was the three led's blinking
>>> once in sync and not booting no sound nothing-----AHHHHH !!
>>>
>>> --I have already bought a new power Module.... a new whole board...a
>>> new keyboard unit and still every time I get new piece BAM same
>>> f(*&kin light
>>>
>>> Help on what could be causing this issue ?
>>> And how to resurrect this old girl
>>>

>>
>>

>
>



 
Reply With Quote
 
Bartmank11
Guest
Posts: n/a
 
      04-29-2007, 02:38 PM
On Apr 28, 3:29 am, "Fixer" <(E-Mail Removed)> wrote:
> you've replaced everything bar the CPU its self and memory, to thats where
> i'd be looking, personally I would go for memory first try reseating it
> beore splashing out on some new modules maybe a friend has some your can
> borrow out of anothert machine?????? but its cheap enough anyway"Bill Joy" <(E-Mail Removed)> wrote in message
>
> news:JOwYh.2634$(E-Mail Removed) t...
>
> > These systems have a problem with the clips used to hold down the CPU not
> > being very strong. Try re-seating it.

>
> > "Bartmank11" <(E-Mail Removed)> wrote in message
> >news:(E-Mail Removed) roups.com...
> >> Hello and let me thank anyone who reply's to this post in advanced for
> >> the help it's sooo appreciated.....OK lets begin

>
> >> I have a dell Inspiron 3800 laptop... a couple years back the damn
> >> thing was giving me crazy sounds from the fan so i decided i would see
> >> if maybe something was off keep in mind i fix computers on the side as
> >> a side job.

>
> >> --But this was my first notebook to fix ..So I downloaded the service
> >> manual online and proceeded to take her apart piece by piece

>
> >> --I got in there took the fan out wrote down part number closed her up
> >> and turned on .....

>
> >> --All i got when i hit the power button was the three led's blinking
> >> once in sync and not booting no sound nothing-----AHHHHH !!

>
> >> --I have already bought a new power Module.... a new whole board...a
> >> new keyboard unit and still every time I get new piece BAM same
> >> f(*&kin light

>
> >> Help on what could be causing this issue ?
> >> And how to resurrect this old girl


UPDATE: GOD DAMN YOU GUYS ARE FAST!!!

Uhh.. I said replaced everything i mean everything I bought a whole
new motherboard for the damn this included the processor as well. I
will try to re-seat though......One more question to go along with
this I just recently inherited a new laptop....Of course we all know
WINDOWS is a bitch and doesn't like to work on other chipsets any
help with trying to get this old laptop drive in there and getting it
working without a complete reformat and of course all the still on
there!!

 
Reply With Quote
 
Bartmank11
Guest
Posts: n/a
 
      04-29-2007, 02:42 PM
On Apr 29, 10:38 am, Bartmank11 <(E-Mail Removed)> wrote:
> On Apr 28, 3:29 am, "Fixer" <(E-Mail Removed)> wrote:
>
>
>
> > you've replaced everything bar the CPU its self and memory, to thats where
> > i'd be looking, personally I would go for memory first try reseating it
> > beore splashing out on some new modules maybe a friend has some your can
> > borrow out of anothert machine?????? but its cheap enough anyway"Bill Joy" <(E-Mail Removed)> wrote in message

>
> >news:JOwYh.2634$(E-Mail Removed) et...

>
> > > These systems have a problem with the clips used to hold down the CPU not
> > > being very strong. Try re-seating it.

>
> > > "Bartmank11" <(E-Mail Removed)> wrote in message
> > >news:(E-Mail Removed) roups.com...
> > >> Hello and let me thank anyone who reply's to this post in advanced for
> > >> the help it's sooo appreciated.....OK lets begin

>
> > >> I have a dell Inspiron 3800 laptop... a couple years back the damn
> > >> thing was giving me crazy sounds from the fan so i decided i would see
> > >> if maybe something was off keep in mind i fix computers on the side as
> > >> a side job.

>
> > >> --But this was my first notebook to fix ..So I downloaded the service
> > >> manual online and proceeded to take her apart piece by piece

>
> > >> --I got in there took the fan out wrote down part number closed her up
> > >> and turned on .....

>
> > >> --All i got when i hit the power button was the three led's blinking
> > >> once in sync and not booting no sound nothing-----AHHHHH !!

>
> > >> --I have already bought a new power Module.... a new whole board...a
> > >> new keyboard unit and still every time I get new piece BAM same
> > >> f(*&kin light

>
> > >> Help on what could be causing this issue ?
> > >> And how to resurrect this old girl

>
> UPDATE: GOD DAMN YOU GUYS ARE FAST!!!
>
> Uhh.. I said replaced everything i mean everything I bought a whole
> new motherboard for the damn this included the processor as well. I
> will try to re-seat though......One more question to go along with
> this I just recently inherited a new laptop....Of course we all know
> WINDOWS is a bitch and doesn't like to work on other chipsets any
> help with trying to get this old laptop drive in there and getting it
> working without a complete reformat and of course all the still on
> there!!


UPDATE 2 Sorry Typo

Put on another laptop with all the information working and on there
THANK you guys again this problem just makes me want to never mess
with a laptop again LOL

 
Reply With Quote
 
Christopher Muto
Guest
Posts: n/a
 
      04-30-2007, 01:16 AM
"Bartmank11" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> On Apr 28, 3:29 am, "Fixer" <(E-Mail Removed)> wrote:
>> you've replaced everything bar the CPU its self and memory, to thats
>> where
>> i'd be looking, personally I would go for memory first try reseating it
>> beore splashing out on some new modules maybe a friend has some your can
>> borrow out of anothert machine?????? but its cheap enough anyway"Bill
>> Joy" <(E-Mail Removed)> wrote in message
>>
>> news:JOwYh.2634$(E-Mail Removed) t...
>>
>> > These systems have a problem with the clips used to hold down the CPU
>> > not
>> > being very strong. Try re-seating it.

>>
>> > "Bartmank11" <(E-Mail Removed)> wrote in message
>> >news:(E-Mail Removed) roups.com...
>> >> Hello and let me thank anyone who reply's to this post in advanced for
>> >> the help it's sooo appreciated.....OK lets begin

>>
>> >> I have a dell Inspiron 3800 laptop... a couple years back the damn
>> >> thing was giving me crazy sounds from the fan so i decided i would see
>> >> if maybe something was off keep in mind i fix computers on the side as
>> >> a side job.

>>
>> >> --But this was my first notebook to fix ..So I downloaded the service
>> >> manual online and proceeded to take her apart piece by piece

>>
>> >> --I got in there took the fan out wrote down part number closed her up
>> >> and turned on .....

>>
>> >> --All i got when i hit the power button was the three led's blinking
>> >> once in sync and not booting no sound nothing-----AHHHHH !!

>>
>> >> --I have already bought a new power Module.... a new whole board...a
>> >> new keyboard unit and still every time I get new piece BAM same
>> >> f(*&kin light

>>
>> >> Help on what could be causing this issue ?
>> >> And how to resurrect this old girl

>
> UPDATE: GOD DAMN YOU GUYS ARE FAST!!!
>
> Uhh.. I said replaced everything i mean everything I bought a whole
> new motherboard for the damn this included the processor as well. I
> will try to re-seat though......One more question to go along with
> this I just recently inherited a new laptop....Of course we all know
> WINDOWS is a bitch and doesn't like to work on other chipsets any
> help with trying to get this old laptop drive in there and getting it
> working without a complete reformat and of course all the still on
> there!!
>


if you are asking if an existing windows installation on a hard disk on one
computer will boot and work on another the answer is probably not (unless it
is very similar or identical hardware). you could try putting the old drive
in the new and then doing a repair install of windows and load the chipset
and other drivers but personally i wouldn't spend the time on it as it will
likely have issues and is time spent for which there might be no value. if
you want try you can carefully and closely follow these excellent
instructions... but if you don't follow them exactly you can entirely wipe
your hard drive.
http://www.michaelstevenstech.com/XPrepairinstall.htm


 
Reply With Quote
 
Bartmank11
Guest
Posts: n/a
 
      04-30-2007, 02:25 PM
On Apr 29, 9:16 pm, "Christopher Muto" <(E-Mail Removed)> wrote:
> "Bartmank11" <(E-Mail Removed)> wrote in message
>
> news:(E-Mail Removed) ups.com...
>
>
>
> > On Apr 28, 3:29 am, "Fixer" <(E-Mail Removed)> wrote:
> >> you've replaced everything bar the CPU its self and memory, to thats
> >> where
> >> i'd be looking, personally I would go for memory first try reseating it
> >> beore splashing out on some new modules maybe a friend has some your can
> >> borrow out of anothert machine?????? but its cheap enough anyway"Bill
> >> Joy" <(E-Mail Removed)> wrote in message

>
> >>news:JOwYh.2634$(E-Mail Removed). net...

>
> >> > These systems have a problem with the clips used to hold down the CPU
> >> > not
> >> > being very strong. Try re-seating it.

>
> >> > "Bartmank11" <(E-Mail Removed)> wrote in message
> >> >news:(E-Mail Removed) roups.com...
> >> >> Hello and let me thank anyone who reply's to this post in advanced for
> >> >> the help it's sooo appreciated.....OK lets begin

>
> >> >> I have a dell Inspiron 3800 laptop... a couple years back the damn
> >> >> thing was giving me crazy sounds from the fan so i decided i would see
> >> >> if maybe something was off keep in mind i fix computers on the side as
> >> >> a side job.

>
> >> >> --But this was my first notebook to fix ..So I downloaded the service
> >> >> manual online and proceeded to take her apart piece by piece

>
> >> >> --I got in there took the fan out wrote down part number closed her up
> >> >> and turned on .....

>
> >> >> --All i got when i hit the power button was the three led's blinking
> >> >> once in sync and not booting no sound nothing-----AHHHHH !!

>
> >> >> --I have already bought a new power Module.... a new whole board...a
> >> >> new keyboard unit and still every time I get new piece BAM same
> >> >> f(*&kin light

>
> >> >> Help on what could be causing this issue ?
> >> >> And how to resurrect this old girl

>
> > UPDATE: GOD DAMN YOU GUYS ARE FAST!!!

>
> > Uhh.. I said replaced everything i mean everything I bought a whole
> > new motherboard for the damn this included the processor as well. I
> > will try to re-seat though......One more question to go along with
> > this I just recently inherited a new laptop....Of course we all know
> > WINDOWS is a bitch and doesn't like to work on other chipsets any
> > help with trying to get this old laptop drive in there and getting it
> > working without a complete reformat and of course all the still on
> > there!!

>
> if you are asking if an existing windows installation on a hard disk on one
> computer will boot and work on another the answer is probably not (unless it
> is very similar or identical hardware). you could try putting the old drive
> in the new and then doing a repair install of windows and load the chipset
> and other drivers but personally i wouldn't spend the time on it as it will
> likely have issues and is time spent for which there might be no value. if
> you want try you can carefully and closely follow these excellent
> instructions... but if you don't follow them exactly you can entirely wipe
> your hard drive.http://www.michaelstevenstech.com/XPrepairinstall.htm


WOOH !!!!!

Ok so i have pretty much given up on the old laptop but check this
heres some BOMB info!!


So i was not able to repair the window install on the hard drive
BUT !!

I used the WInxp Disc that came with the newer laptop which is an HP
not a dell mind you !
Not one of those official disks but one that works on a fresh hard
drive none the least now
I ran the setup up selected the Partition that XP was already selected
and hit enter to install .....


It un-installed the old .DLL fields and went though the old install
process...
it was an old disk so during the end of the install the disk was so
full i had too skip a couple files ....
After restart I was able to log onto my old log on name and even had
my original logon pic my custom boot and logon screen work's all the
old setting my old Stardock suite OHHHH I am so happy

SO i guess you can install 2 instances on the same Partition and log
into the original maybe cause the XP disc that came with the new one
was an XP to work directly on that terminal so it took out stuff it
didn't recognize and put it the stuff that should be there???

Anyway I am not questioning it and I appreciate everyone's input on
this matter still don't know what wrong with the old one tried re-
setting cpu didn't work maybe the cpu's on the main cpu board???


Anyway this post been up for a while and thanks to everyone in this
group i will contribute to any help I can give showing how much i love
i just received


THANKS AGAIN ONE MORE TIME GUYS FROM ON GEEK TO THE NEXT!!!


(E-Mail Removed)

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Inspiron 3800 notebook weird fault... Ultra Kiasu Dell 0 05-30-2006 07:05 AM
Voltages on dell inspiron 3800 J Dell 0 07-18-2005 06:52 PM
Dell Inspiron 3800 goes dead (or in standby?) hmmm... Laptops 1 09-12-2003 09:59 PM
Dell Inspiron 3800 Mark Laptops 0 07-29-2003 11:36 AM
Dell Inspiron 3800 Mark Laptops 1 07-20-2003 11:37 PM


All times are GMT. The time now is 11:56 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment