Motherboard Forums


Reply
Thread Tools Display Modes

POST beep absent in working IBM Intellistation M Pro 6230-41U

 
 
Stan
Guest
Posts: n/a
 
      04-12-2008, 02:44 AM
For some time I've wondered why my IBM Intellistation M Pro (type
6230-41U) doesn't POST beep when turned on. It works fine but no beep.

Is there some way to make the internal speaker louder in case it's now
down to a silent setting?

Did IBM drop the POST beep if the computer is working OK?


[My OS is Linux. I use the Linux distro called MEPIS.]

Thanks

[To contact me, drop one ' i '.]
 
Reply With Quote
 
 
 
 
Arno Wagner
Guest
Posts: n/a
 
      04-13-2008, 12:23 AM
Previously Stan <(E-Mail Removed)> wrote:
> For some time I've wondered why my IBM Intellistation M Pro (type
> 6230-41U) doesn't POST beep when turned on. It works fine but no beep.


> Is there some way to make the internal speaker louder in case it's now
> down to a silent setting?


There are no speaker level settings. This is a digital
output. It can be broken (speaker, connector or
driver) or it could be disabled in the BIOS (no idea
whether this is possible).

> Did IBM drop the POST beep if the computer is working OK?


Possibly. I have removed the speakers in all my systems, so I
really do not know. Maybe the speaker is just not connected.

> [My OS is Linux. I use the Linux distro called MEPIS.]


No connection to this.

Arno
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
anyone know about the D860 Pro, Intellistation M Pro ? NuTCrAcKeR MSI 3 05-31-2006 04:45 PM
IBM Intellistation power problem Ginchy PC Hardware 0 03-03-2005 09:08 PM
IBM ZPro Intellistation burning of firewiredisks Brian Ottosen Hardware 0 11-17-2003 11:49 PM
A7V133-VM + PCI video = BEEP BEEP BEEP BEEP? Lost Asus 2 11-13-2003 05:33 AM
BE7 - beep , beep beep zero Abit 9 10-07-2003 04:36 PM


All times are GMT. The time now is 12:56 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment