Motherboard Forums


Reply
Thread Tools Display Modes

Power buttom amber, will not power on.

 
 
PaulC95
Guest
Posts: n/a
 
      07-16-2007, 09:52 PM
I have a Gateway 700x that was given to me. Whan plugged in, it has an amber
power light and a green light on the system board. However, it will not boot.
No fans spin, no POST. The power supply test button does nothing. I am a PC
Technician and hoping to find a service manual to help me diagnose this issue.


 
Reply With Quote
 
 
 
 
Ben Myers
Guest
Posts: n/a
 
      07-16-2007, 10:27 PM
Bad news... No service manuals are generally available for Gateways.

Good news #1... Youi really do not need a service manual for a Gateway tower,
because it is mad with standard plain vanilla hardware components.

Good news #2... You can test the motherboard and graphics card with a standard
generic ATX12v Pentium 4-capable power supply. ANY ATX12v Pentium 4-capable
power supply. Disconnect power and data cables for all other devices except
the graphics card, plug in another power supply and see what happens. If it
still does not boot, it is likely that the motherboard is hosed. If it does
boot, then a power supply replacement is in order.

Basic hardware diagnostic testing without a multimeter, that's all... Ben Myers

On Mon, 16 Jul 2007 21:52:02 GMT, "PaulC95" <u35897@uwe> wrote:

>I have a Gateway 700x that was given to me. Whan plugged in, it has an amber
>power light and a green light on the system board. However, it will not boot.
>No fans spin, no POST. The power supply test button does nothing. I am a PC
>Technician and hoping to find a service manual to help me diagnose this issue.
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MMc installation trick. 1. install driver for the video card "vivo, aiw" reboot" 2. install ati dvd decoder. reboot 3. install mmc for all the thing that come with your videocard. buttom line. DDC ATI 7 08-04-2005 07:20 AM
P4B does not boot after power ON but boots on soft power ON H. S. Asus 1 11-25-2004 11:20 PM
Update Connector Fails - Not firewall, not DNS, not happy. Pete Bennett IBM Thinkpad 4 06-15-2004 12:22 PM
ASUS P4P800 SE does not power down, at leats not for my outlet with a15W master socket Fam. Schuurman Asus 4 05-17-2004 02:03 AM
where is the tv out buttom? Manuel Tramontana Nvidia 3 02-05-2004 10:31 AM


All times are GMT. The time now is 08:04 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment