Motherboard Forums


Reply
Thread Tools Display Modes

Problem with external monitor on new laptop - worked fine on old laptop

 
 
VBM
Guest
Posts: n/a
 
      09-14-2005, 10:19 PM
I have been using a 17" Envision LCD monitor hooked up to my previous laptop
(Thinkpad) for years. I just got a new laptop (Toshiba M55) and it is
acting oddly. When
I first fire up the computer, it will show the Windows XP screen on the
Envision (and not on the laptop screen), but when it gets to the blue
"Welcome" screen, it goes blank on the Envision and shows up on the laptop
screen. Nothing further shows up on the Envision after that.

What is going on?

Do I need to get the Envision driver for XP? I have never needed to add any
drivers to XP so far.


 
Reply With Quote
 
 
 
 
bxf
Guest
Posts: n/a
 
      09-15-2005, 02:40 PM

VBM wrote:
> I have been using a 17" Envision LCD monitor hooked up to my previous laptop
> (Thinkpad) for years. I just got a new laptop (Toshiba M55) and it is
> acting oddly. When
> I first fire up the computer, it will show the Windows XP screen on the
> Envision (and not on the laptop screen), but when it gets to the blue
> "Welcome" screen, it goes blank on the Envision and shows up on the laptop
> screen. Nothing further shows up on the Envision after that.
>
> What is going on?
>
> Do I need to get the Envision driver for XP? I have never needed to add any
> drivers to XP so far.


Not likely.

I don't know which graphics card you have on your laptop nor how it
behaves. Typically, one would have a choice of the laptop monitor,
external monitor, clone mode (i.e. identical display on both), or
extended mode (two monitors acting as a single logical unit). And,
although one has access to monitor configuration from the Display
Properties screen, settings made here do not always work in perfect
harmony with settings made via the graphics controller.

Have you made the proper settings for your expectations?

---
We judge others by our own limitations.

 
Reply With Quote
 
 
 
 
Bigguy
Guest
Posts: n/a
 
      09-15-2005, 03:57 PM
Two possible reasons for this spring to mind...

Have you set the laptop to give an output at its VGA out (Function + F7 or
F5 etc - the key with pics of two monitors or LCD/Mon on it)...?

Second possibilty is that your new laptop has a higher resolution than the
old one and the monitor cannot handle this... if so set laptop to lower
resolution display.

Guy

"VBM" <(E-Mail Removed)> wrote in message
news:Tl1We.10419$(E-Mail Removed) link.net...
>I have been using a 17" Envision LCD monitor hooked up to my previous
>laptop
> (Thinkpad) for years. I just got a new laptop (Toshiba M55) and it is
> acting oddly. When
> I first fire up the computer, it will show the Windows XP screen on the
> Envision (and not on the laptop screen), but when it gets to the blue
> "Welcome" screen, it goes blank on the Envision and shows up on the laptop
> screen. Nothing further shows up on the Envision after that.
>
> What is going on?
>
> Do I need to get the Envision driver for XP? I have never needed to add
> any
> drivers to XP so far.
>
>



 
Reply With Quote
 
Barry Watzman
Guest
Posts: n/a
 
      09-15-2005, 08:03 PM
Most likely, your new laptop supports dual displays while your old one
didn't .... only you don't have Windows configured to actually do
anything with a 2nd monitor, so you get a blank screen or perhaps a
blank (TOTALLY blank) windows desktop.


VBM wrote:

> I have been using a 17" Envision LCD monitor hooked up to my previous laptop
> (Thinkpad) for years. I just got a new laptop (Toshiba M55) and it is
> acting oddly. When
> I first fire up the computer, it will show the Windows XP screen on the
> Envision (and not on the laptop screen), but when it gets to the blue
> "Welcome" screen, it goes blank on the Envision and shows up on the laptop
> screen. Nothing further shows up on the Envision after that.
>
> What is going on?
>
> Do I need to get the Envision driver for XP? I have never needed to add any
> drivers to XP so far.
>
>

 
Reply With Quote
 
VBM
Guest
Posts: n/a
 
      09-15-2005, 09:20 PM

"bxf" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
>
> VBM wrote:
> > I have been using a 17" Envision LCD monitor hooked up to my previous

laptop
> > (Thinkpad) for years. I just got a new laptop (Toshiba M55) and it is
> > acting oddly. When
> > I first fire up the computer, it will show the Windows XP screen on the
> > Envision (and not on the laptop screen), but when it gets to the blue
> > "Welcome" screen, it goes blank on the Envision and shows up on the

laptop
> > screen. Nothing further shows up on the Envision after that.
> >
> > What is going on?
> >
> > Do I need to get the Envision driver for XP? I have never needed to add

any
> > drivers to XP so far.

>
> Not likely.
>
> I don't know which graphics card you have on your laptop nor how it
> behaves. Typically, one would have a choice of the laptop monitor,
> external monitor, clone mode (i.e. identical display on both), or
> extended mode (two monitors acting as a single logical unit). And,
> although one has access to monitor configuration from the Display
> Properties screen, settings made here do not always work in perfect
> harmony with settings made via the graphics controller.
>
> Have you made the proper settings for your expectations?


In the Display Properties, yes, but I don't know how to check anything about
the graphic card settings.

I did find that when I choose to extend to the external monitor, it will do
that (albeit with a very pixelated picture, but that may be just the
resolution settings, hopefully), but it will not show anything on the
external when I want them to both be cloned.


 
Reply With Quote
 
VBM
Guest
Posts: n/a
 
      09-15-2005, 09:22 PM

"Barry Watzman" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Most likely, your new laptop supports dual displays while your old one
> didn't .... only you don't have Windows configured to actually do
> anything with a 2nd monitor, so you get a blank screen or perhaps a
> blank (TOTALLY blank) windows desktop.


Very possibly. How do I tell Windows to configure it as a clone monitor? I
have worked with the Display Properties, but I don't see how to do this. I
have even tried to choose the external as the primary monitor, but it will
not do it.


>
> VBM wrote:
>
> > I have been using a 17" Envision LCD monitor hooked up to my previous

laptop
> > (Thinkpad) for years. I just got a new laptop (Toshiba M55) and it is
> > acting oddly. When
> > I first fire up the computer, it will show the Windows XP screen on the
> > Envision (and not on the laptop screen), but when it gets to the blue
> > "Welcome" screen, it goes blank on the Envision and shows up on the

laptop
> > screen. Nothing further shows up on the Envision after that.
> >
> > What is going on?
> >
> > Do I need to get the Envision driver for XP? I have never needed to add

any
> > drivers to XP so far.
> >
> >



 
Reply With Quote
 
VBM
Guest
Posts: n/a
 
      09-15-2005, 10:21 PM

"Bigguy" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Two possible reasons for this spring to mind...
>
> Have you set the laptop to give an output at its VGA out (Function + F7 or
> F5 etc - the key with pics of two monitors or LCD/Mon on it)...?
>
> Second possibilty is that your new laptop has a higher resolution than the
> old one and the monitor cannot handle this... if so set laptop to lower
> resolution display.



I tried the Function-F5 and it showed the three options, with only the LCD
highlighted (on the far left). I tried clicking on the middle one, which
shows two, but it won't change. I am not sure if it matters, but the
external is an LCD as well, not CRT.



> "VBM" <(E-Mail Removed)> wrote in message
> news:Tl1We.10419$(E-Mail Removed) link.net...
> >I have been using a 17" Envision LCD monitor hooked up to my previous
> >laptop
> > (Thinkpad) for years. I just got a new laptop (Toshiba M55) and it is
> > acting oddly. When
> > I first fire up the computer, it will show the Windows XP screen on the
> > Envision (and not on the laptop screen), but when it gets to the blue
> > "Welcome" screen, it goes blank on the Envision and shows up on the

laptop
> > screen. Nothing further shows up on the Envision after that.
> >
> > What is going on?
> >
> > Do I need to get the Envision driver for XP? I have never needed to add
> > any
> > drivers to XP so far.
> >
> >

>
>



 
Reply With Quote
 
VBM
Guest
Posts: n/a
 
      09-15-2005, 11:57 PM
Update for all that were helping. I was able to follow the advice of using
Function-F5 and switching to LCD/CRT and then restarting. I could not at
first make it switch, but then figured out that by hitting the F5 again it
moved it over. Then a restart and messing with the resolution a bit made it
all work!

Thanks for all your help, guys!


 
Reply With Quote
 
bxf
Guest
Posts: n/a
 
      09-16-2005, 08:17 AM
Glad you have what you want. But, just for your info, I'd be very
surprised if there is no way to get into graphic properties. You would
normally do it by cllicking ADVNACED from Display Properties >
Settings. You should see a tab that will take you to your graphic
card's settings screens.

---
We judge others by our own limitations.

 
Reply With Quote
 
VBM
Guest
Posts: n/a
 
      09-16-2005, 04:45 PM

"bxf" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> Glad you have what you want. But, just for your info, I'd be very
> surprised if there is no way to get into graphic properties. You would
> normally do it by cllicking ADVNACED from Display Properties >
> Settings. You should see a tab that will take you to your graphic
> card's settings screens.


Thanks, that is very good to know. I am not thrilled about the resolution,
so I might still play with it.


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help acer wont boot up...worked fine last night gram Laptops 6 02-02-2007 03:34 AM
AN11E worked fine for 3 years, now takes 30 minutes to boot! PGG FIC 2 05-26-2005 06:05 PM
Safari worked fine, now it doesn't me_jord@yahoo.com Apple 4 01-31-2005 10:03 PM
laptop <-> external monitor problem (display area is smaller than monitor) eddie wang Laptops 0 03-02-2004 01:56 AM
CPU needs to be worked in? Delfs Abit 2 02-08-2004 07:27 PM


All times are GMT. The time now is 10:23 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment