Motherboard Forums


Reply
Thread Tools Display Modes

Problem with MP3+ HELP PLEASE

 
 
Marc Warlich
Guest
Posts: n/a
 
      02-08-2004, 05:16 PM
Hello,

I have a big problem with my MP3+ Sound Blaster. I want to use the SPDIF Out
for AC3. When I start the DVD Player (for example Power DVD) and lock at the
Information Button I see this:
Multispeaker Audio Device: Sound Blaster (not in use)
SPDIF Output Device: Not Detected

The Problem is that on SPDIF no AC3 Stream founded by the Decoder. Before I
install the Drivers of the MP3+ it rules on one Player (TheaterTek). Today
is nothing rules.

Please help me!

Best regards
Marc


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone have the driver for DELL P/N 09629U Video Card PLEASE PLEASE PLEASE OK GO Dell 8 09-17-2006 03:33 AM
Please help with toshiba 230CX problem. Please. eric@egypt.net Laptops 2 11-03-2005 11:34 AM
Abit KG7-Raid Processor help, please please Jim Abit 9 07-24-2004 03:13 PM
Help Help Help Help Help help me Hardware 0 07-11-2004 11:15 AM
Can you please please help me???? boney Abit 6 07-12-2003 04:20 PM


All times are GMT. The time now is 10:10 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment