Motherboard Forums


Reply
Thread Tools Display Modes

Problem with recording sound on Gateway Tablet PC

 
 
Carmen Gauvin-O'Donnell
Guest
Posts: n/a
 
      09-29-2008, 11:18 AM
Hi folks! I think this applies specifically to my Gateway CX2724 Tablet PC
so if anyone else out there with the same laptop can help, that would be
great, but all advice will be taken.

My laptop was recently reformatted and all functions reset. This problem
however, was happening before that.

The "microphone" function doesn't seem to work, either using the (Sigmatel
Mixer Device's, which is what is on my laptop) External Mic or Internal Mic.

I remember vaguely that I had it working some time past (ie. able to record
in OneNote for instance) but I have no idea what I did to get it going.

Any ideas?

Thanks a heap!

Carmen


 
Reply With Quote
 
 
 
 
Beverly Howard [Ms-MVP/MobileDev]
Guest
Posts: n/a
 
      09-29-2008, 03:40 PM
>> "microphone" function doesn't seem to work <<

most likely a hardware failure... two suggestions.

Plug in an external microphone and see if that works.

If not, get a can of contact cleaner (electronics store, rat shack,
etc,) squirt the microphone plug, then squirt a _small_ amount of
contact cleaner in the microphone jack, then plug and twist multiple
times and retry.

The jack contains a "cutoff switch" for the internal microphone
(normally somewhere on the screen edge) and doing the above may
reconnect the internal mic as well.

Beyond that, open the sound control panel applet and report what's shown
for sound input devices.

Beverly Howard [MS MVP-Mobile Devices]

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Recording from my soundcard only produces a low volume recording king.will Soundcards 0 08-13-2008 09:32 AM
gateway mt3422 with mandriva has no sound...how to get sound??? mamounjo3@yahoo.com Laptops 0 08-11-2008 01:46 AM
AW8 onboard sound recording problem Syco Abit 6 01-24-2006 06:16 PM
Re: A7N8X-X Sound recording problem Nero Asus 0 12-10-2003 09:58 PM
MMC 8.7 recording problem (sound) Matthew Clark ATI 1 11-06-2003 04:01 PM


All times are GMT. The time now is 06:13 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment