Motherboard Forums


Reply
Thread Tools Display Modes

problem with xp driver

 
 
panda
Guest
Posts: n/a
 
      12-02-2003, 11:55 PM
hi,

i have bought an oem sb live 5.1 player last week.
i installed it on my computer with the cd given with the card. no pb
during installation (only drivers).

but i realize later that AC3-encoded video do not produce any sound.
i first think that was a codec issue. no.

so i decided to install an updated driver downloaded from creative
labs website but error : it detects no live series sound card !!!
then i decided to remove the current driver : impossible !

i have re-installed win xp but there is no native microsoft driver
installed and there is an audio component to install listed in the
hardware manager.

i don't know what to do but bring back my card...

any idea before i do ?

thanks by adavance for your advices.

panda
 
Reply With Quote
 
 
 
 
noone@nowhere.com
Guest
Posts: n/a
 
      12-10-2003, 06:25 AM
On 2 Dec 2003 15:55:22 -0800, (E-Mail Removed) (panda) wrote:

>hi,
>
>i have bought an oem sb live 5.1 player last week.
>i installed it on my computer with the cd given with the card. no pb
>during installation (only drivers).
>
>but i realize later that AC3-encoded video do not produce any sound.
>i first think that was a codec issue. no.
>
>so i decided to install an updated driver downloaded from creative
>labs website but error : it detects no live series sound card !!!
>then i decided to remove the current driver : impossible !
>
>i have re-installed win xp but there is no native microsoft driver
>installed and there is an audio component to install listed in the
>hardware manager.
>
>i don't know what to do but bring back my card...
>
>any idea before i do ?
>
>thanks by adavance for your advices.
>
>panda


Do a search in Usenet and you will find some complaints about the
latest SBLive driver for WinXP. Apparently AC-3 does not work
properly, especially if you do AC3 passthrough via SPDIF to an
external receiver.

Solution: Download the previous version (July 2002 or older?) of
sBLive driver from somehwere on the Internet.


 
Reply With Quote
 
 
 
 
Sharanga Dayananda
Guest
Posts: n/a
 
      12-20-2003, 11:37 PM
AC3 encoded avis and divx clips don't automatically transport their ac3
audio to the SPDIF port on the soundcard for the card to do AC3 decoding.

You need to use something like AC-3 Filter and select send to SPDIF from
that and set the soundcard to decode AC-3 instead of passthrough.

Cheers
Sharanga
"panda" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> hi,
>
> i have bought an oem sb live 5.1 player last week.
> i installed it on my computer with the cd given with the card. no pb
> during installation (only drivers).
>
> but i realize later that AC3-encoded video do not produce any sound.
> i first think that was a codec issue. no.
>
> so i decided to install an updated driver downloaded from creative
> labs website but error : it detects no live series sound card !!!
> then i decided to remove the current driver : impossible !
>
> i have re-installed win xp but there is no native microsoft driver
> installed and there is an audio component to install listed in the
> hardware manager.
>
> i don't know what to do but bring back my card...
>
> any idea before i do ?
>
> thanks by adavance for your advices.
>
> panda



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aggiornare il driver Promise FastTrack 378 Driver Antonio Cannavale Asus 2 03-27-2005 03:36 PM
A7A266: Ali Integrated Driver & AGP miniport driver Paul Moloney Asus 4 08-26-2004 02:58 AM
BEWARE new IDE driver in driver set v3.13 Dr Teeth Asus 9 01-05-2004 10:30 PM
SiliconImage SATA driver - use the IDE or RAID driver? *Vanguard* Abit 6 01-04-2004 11:17 AM
IS7 Windows XP "Driver is invalid" Sound Driver Installation Abit 2 11-04-2003 01:02 PM


All times are GMT. The time now is 07:05 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment