Motherboard Forums


Reply
Thread Tools Display Modes

Putting together an AMD 1.1 Athlon in older case

 
 
B&B Musmon
Guest
Posts: n/a
 
      11-15-2004, 03:46 AM

I upgraded my system and trying to use my old motherboard in an older
system box for a friend. It is a PC chips M810 mother board with an
1.1 Ghz with 670MB of memory, it always treated me well. In fact I
don't even see any performance benefits with my 3200+ 64. . It is an
old CTX case, I am not even sure how old. But surprisingly enough the
motherboard and powersupply all fit great. It has a Maxtor 2.0GB
drive, a CD and a floppy. I was planning on putting a bigger hard
drive in. but thought I could get away with the other stuff. Before I
took it apart it booted up to win95, but that is as much as I know.
So the HD did work and boot up.

My problem is, it doesn't now. It won't boot from the floppy or from
the HD, although the system recognizes both and I am pretty confident
they are install correctly. The system acurately displays data about
the hd and the spec on it that I found it isn't all that bad. Could
there be a compatiblity problem with the controller? When it boots
from the floppy, the light goes on and it reads the disk but says no
boot record found, which is pretty much the case from the HD as well.
Any ideas or help will be appreciated.

Also, I am momentaryly shotting the power on switch because it
doesn't have the momentary switch that an ATX case would have. What
is the best way to do this? If I can find one that fits, I was just
going to buy a momentary switch and put it in, any pitfalls?

Thanks
Barry

 
Reply With Quote
 
 
 
 
rstlne
Guest
Posts: n/a
 
      11-16-2004, 10:45 PM
>
> My problem is, it doesn't now. It won't boot from the floppy or from
> the HD, although the system recognizes both and I am pretty confident
> they are install correctly. The system acurately displays data about
> the hd and the spec on it that I found it isn't all that bad. Could
> there be a compatiblity problem with the controller? When it boots
> from the floppy, the light goes on and it reads the disk but says no
> boot record found, which is pretty much the case from the HD as well.
> Any ideas or help will be appreciated.


Make sure the floppy disk is good... They do go out, so do the drives (and
drives do get dirty) ..
Check boot sequence is Floppy/HD/Other .. It might be trying to start from
something else first (never know)
I would be tempted to try booting from a CD (if you have the kit) ..
ReInstalling an OS is real important.. But I cant see "why" the boot sector
would have been damaged by the OS or the mobo .. Possible that the HD is
bad?

> Also, I am momentaryly shotting the power on switch because it
> doesn't have the momentary switch that an ATX case would have. What
> is the best way to do this? If I can find one that fits, I was just
> going to buy a momentary switch and put it in, any pitfalls?


Your using an ATX Supply tho .. so you should be able to just put any kind
of momentary switch in there and it'll work ..


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Putting together new AMD comp. Need help.. Der Steppenwolf AMD Overclocking 5 01-19-2005 09:36 AM
Putting together new comp. please help. Der Steppenwolf Asus 1 01-01-2005 03:48 PM
Continued: Putting together a Lower-Mid End Server Arifi Koseoglu Asus 3 02-20-2004 01:49 PM
Putting together a Lower-Mid End Server Arifi Koseoglu Asus 3 02-19-2004 07:54 AM
putting together P4C800-E Deluxe system - recommendations Jason Asus 2 08-01-2003 02:37 AM


All times are GMT. The time now is 03:28 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment