Motherboard Forums


Reply
Thread Tools Display Modes

Puzzling Dimension 4500S overheating problem

 
 
bill
Guest
Posts: n/a
 
      01-03-2012, 08:31 AM
Ancient old 4500S sitting under a desk doing its job for lots of
years. Has not been opened or had anyone fiddling or changing things.
I would really like to not have to remember all the things it would
take to configure a replacement right now. But it started failing,
hanging, crashing, sometimes rebooting, etc.

I did a quick check and the cpu and power supply fans are still
spinning, no bulging capacitors, etc.

I stumbled onto the fact that if I have a big box fan blowing hard
against the open case that it runs just fine.

So it has to be heat related, but nothing is clogged with lint and
both fans are spinning just fine. As a last resort I even flipped the
latch, lifted off the heat sink, there didn't appear to be anything
cracked or burnt, still had a film of heat sink compound squeezed out
around the edge of the cpu.

Anyone have any tips or ideas for quick checks I could do to try to
diagnose this?

The 4500S was in the small case and uses an extra 4-pin +12 cable. I
think that means I can't just yank a supply out of any other machine
(I don't have a spare 4500S around) and do a quick substitution to see
if the problem goes away. I see I can buy replacement supplies, but
I'd really rather be fairly confident what the problem is before I
toss money at this.

I now remember maybe a decade ago a Philips cdrw drive made a
different computer have strange problems when the drive began failing,
but I don't know if that might apply here.

Any ideas or suggestions to help track this down would really be
appreciated

Thanks
 
Reply With Quote
 
 
 
 
BillW50
Guest
Posts: n/a
 
      01-03-2012, 12:27 PM
In
news:(E-Mail Removed),
bill wrote:
> So it has to be heat related, but nothing is clogged with lint and
> both fans are spinning just fine. As a last resort I even flipped the
> latch, lifted off the heat sink, there didn't appear to be anything
> cracked or burnt, still had a film of heat sink compound squeezed out
> around the edge of the cpu.


Some (maybe all) thermal paste dries out and could even crack in time. I
would clean both off with something approved for the purpose. And don't
use any tool that would scratch anything. Nothing worse than cracking
one open and some guy used a slotted screwdriver to remove the old
paste.

I don't know if your CPU has a temp sensor or not, but it wouldn't hurt
to use one of those utilities to try. Although I wouldn't focus too much
attention to the CPU. As the problem is probably more likely to be RAM,
power supply, etc. instead.

--
Bill
Gateway M465e ('06 era) - OE-QuoteFix v1.19.2
Centrino Core Duo T2400 1.83GHz - 2GB - Windows XP SP3


 
Reply With Quote
 
 
 
 
Christopher Muto
Guest
Posts: n/a
 
      01-03-2012, 02:55 PM
On 1/3/2012 3:31 AM, bill wrote:
> Ancient old 4500S sitting under a desk doing its job for lots of
> years. Has not been opened or had anyone fiddling or changing things.
> I would really like to not have to remember all the things it would
> take to configure a replacement right now. But it started failing,
> hanging, crashing, sometimes rebooting, etc.
>
> I did a quick check and the cpu and power supply fans are still
> spinning, no bulging capacitors, etc.
>
> I stumbled onto the fact that if I have a big box fan blowing hard
> against the open case that it runs just fine.
>
> So it has to be heat related, but nothing is clogged with lint and
> both fans are spinning just fine. As a last resort I even flipped the
> latch, lifted off the heat sink, there didn't appear to be anything
> cracked or burnt, still had a film of heat sink compound squeezed out
> around the edge of the cpu.
>
> Anyone have any tips or ideas for quick checks I could do to try to
> diagnose this?
>
> The 4500S was in the small case and uses an extra 4-pin +12 cable. I
> think that means I can't just yank a supply out of any other machine
> (I don't have a spare 4500S around) and do a quick substitution to see
> if the problem goes away. I see I can buy replacement supplies, but
> I'd really rather be fairly confident what the problem is before I
> toss money at this.
>
> I now remember maybe a decade ago a Philips cdrw drive made a
> different computer have strange problems when the drive began failing,
> but I don't know if that might apply here.
>
> Any ideas or suggestions to help track this down would really be
> appreciated
>
> Thanks


does it have a dedicated video card? if you do i would put that at the
top of the list of suspects either because the fan on the video card
failed or the card itself is failing.
 
Reply With Quote
 
BillW50
Guest
Posts: n/a
 
      01-03-2012, 03:13 PM
In news:(E-Mail Removed) ,
Christopher Muto wrote:
> On 1/3/2012 3:31 AM, bill wrote:
>> Ancient old 4500S sitting under a desk doing its job for lots of
>> years. Has not been opened or had anyone fiddling or changing things.
>> I would really like to not have to remember all the things it would
>> take to configure a replacement right now. But it started failing,
>> hanging, crashing, sometimes rebooting, etc.
>>
>> I did a quick check and the cpu and power supply fans are still
>> spinning, no bulging capacitors, etc.
>>
>> I stumbled onto the fact that if I have a big box fan blowing hard
>> against the open case that it runs just fine.
>>
>> So it has to be heat related, but nothing is clogged with lint and
>> both fans are spinning just fine. As a last resort I even flipped the
>> latch, lifted off the heat sink, there didn't appear to be anything
>> cracked or burnt, still had a film of heat sink compound squeezed out
>> around the edge of the cpu.
>>
>> Anyone have any tips or ideas for quick checks I could do to try to
>> diagnose this?
>>
>> The 4500S was in the small case and uses an extra 4-pin +12 cable. I
>> think that means I can't just yank a supply out of any other machine
>> (I don't have a spare 4500S around) and do a quick substitution to
>> see if the problem goes away. I see I can buy replacement supplies,
>> but I'd really rather be fairly confident what the problem is before
>> I toss money at this.
>>
>> I now remember maybe a decade ago a Philips cdrw drive made a
>> different computer have strange problems when the drive began
>> failing, but I don't know if that might apply here.
>>
>> Any ideas or suggestions to help track this down would really be
>> appreciated
>>
>> Thanks

>
> does it have a dedicated video card? if you do i would put that at
> the top of the list of suspects either because the fan on the video
> card failed or the card itself is failing.


I too thought of this. But bill stated it hasn't been cracked open by
anybody and Dell specs says it comes with integrated graphics... so I
didn't mention it.

--
Bill
Gateway M465e ('06 era) - OE-QuoteFix v1.19.2
Centrino Core Duo T2400 1.83GHz - 2GB - Windows XP SP3


 
Reply With Quote
 
Brian K
Guest
Posts: n/a
 
      01-03-2012, 07:39 PM
bill,

You should have a Utility partition on the HD. Run the Dell diagnostics.


 
Reply With Quote
 
bill
Guest
Posts: n/a
 
      01-04-2012, 04:00 AM
Thanks for the polite responses.

> Some (maybe all) thermal paste dries out and could even crack in time. I
> would clean both off with something approved for the purpose. And don't
> use any tool that would scratch anything. Nothing worse than cracking
> one open and some guy used a slotted screwdriver to remove the old
> paste.


The "paste" appears to be an adhesive vinyl patch, still sticky. I
gently rubbed that off, cleaned both surfaces with alcohol and applied
some fresh Vantec heat sink compound.

> I don't know if your CPU has a temp sensor or not, but it wouldn't hurt
> to use one of those utilities to try.


The 4500S, and at least one other model in the Dimension line, maybe
all of them, have no temp sensor that can be read by a utility. Since
I'd found that on a previous Dimension model I didn't think to check
that before posting and should have. But we can't read temps. If we
could that would easily narrow the search. Some claim that the fan
speeds are temperature regulated, others dispute that

> Although I wouldn't focus too much
> attention to the CPU. As the problem is probably more likely to be RAM,
> power supply, etc. instead.


I removed and reseated the RAM, but an Intel engineer did describe at
a presentation how some key parts of the mechanical specifications for
RAM sticks and sockets had been left out of the spec, there is no
requirement that the edge be bevelled and polished and he claims that
makes for a startlingly small number of insertions before the sockets
won't meet spec any more. But there have only been a few insertions in
the life of this box, counting those I just did.

I removed and reseated the power connectors.

> does it have a dedicated video card? if you do i would put that at the
> top of the list of suspects either because the fan on the video card
> failed or the card itself is failing.


Using integrated video. The only cards are network and modem.

> You should have a Utility partition on the HD. Run the Dell diagnostics.


With the room fan blasting away against the open case all the Dell
diagnostics pass just fine, well except for my having removed all
media per directions and then the tests that depended on media being
present in the floppy and CD failed. But to the point, 90 minutes of
testing with zero "real" errors with "enhanced cooling."

As an experiment, I unplugged the CDRW, ignored the warning errors,
turned off the room fan and closed the case.

It appears that as soon as it warms up it fails. That appears to
eliminate the CDRW as a possible source.

Letting it cool and then running the diagnostics appear to fail during
whatever test happens to run when it gets hot enough, there does not
appear to be a single specific test that fails after a few tries at
this.

I suppose it could be a bad solder joint. But I would expect those to
show up years earlier than this. And finding, let alone fixing, one of
those would be a miracle.

The small case and smaller vents are inconvenient to try to duct tape
a box fan over and enhance the cooling, but I might try that as a fix.

Does anyone have any other ideas?

Thanks again
 
Reply With Quote
 
Ben Myers
Guest
Posts: n/a
 
      01-04-2012, 05:33 AM
On Jan 3, 11:00*pm, bill <(E-Mail Removed)> wrote:
> Thanks for the polite responses.
>
> > Some (maybe all) thermal paste dries out and could even crack in time. I
> > would clean both off with something approved for the purpose. And don't
> > use any tool that would scratch anything. Nothing worse than cracking
> > one open and some guy used a slotted screwdriver to remove the old
> > paste.

>
> The "paste" appears to be an adhesive vinyl patch, still sticky. I
> gently rubbed that off, cleaned both surfaces with alcohol and applied
> some fresh Vantec heat sink compound.
>
> > I don't know if your CPU has a temp sensor or not, but it wouldn't hurt
> > to use one of those utilities to try.

>
> The 4500S, and at least one other model in the Dimension line, maybe
> all of them, have no temp sensor that can be read by a utility. Since
> I'd found that on a previous Dimension model I didn't think to check
> that before posting and should have. But we can't read temps. If we
> could that would easily narrow the search. Some claim that the fan
> speeds are temperature regulated, others dispute that
>
> > Although I wouldn't focus too much
> > attention to the CPU. As the problem is probably more likely to be RAM,
> > power supply, etc. instead.

>
> I removed and reseated the RAM, but an Intel engineer did describe at
> a presentation how some key parts of the mechanical specifications for
> RAM sticks and sockets had been left out of the spec, there is no
> requirement that the edge be bevelled and polished and he claims that
> makes for a startlingly small number of insertions before the sockets
> won't meet spec any more. But there have only been a few insertions in
> the life of this box, counting those I just did.
>
> I removed and reseated the power connectors.
>
> > does it have a dedicated video card? *if you do i would put that at the
> > top of the list of suspects either because the fan on the video card
> > failed or the card itself is failing.

>
> Using integrated video. The only cards are network and modem.
>
> > You should have a Utility partition on the HD. Run the Dell diagnostics..

>
> With the room fan blasting away against the open case all the Dell
> diagnostics pass just fine, well except for my having removed all
> media per directions and then the tests that depended on media being
> present in the floppy and CD failed. But to the point, 90 minutes of
> testing with zero "real" errors with "enhanced cooling."
>
> As an experiment, I unplugged the CDRW, ignored the warning errors,
> turned off the room fan and closed the case.
>
> It appears that as soon as it warms up it fails. That appears to
> eliminate the CDRW as a possible source.
>
> Letting it cool and then running the diagnostics appear to fail during
> whatever test happens to run when it gets hot enough, there does not
> appear to be a single specific test that fails after a few tries at
> this.
>
> I suppose it could be a bad solder joint. But I would expect those to
> show up years earlier than this. And finding, let alone fixing, one of
> those would be a miracle.
>
> The small case and smaller vents are inconvenient to try to duct tape
> a box fan over and enhance the cooling, but I might try that as a fix.
>
> Does anyone have any other ideas?
>
> Thanks again


Well, it could simply be old age creeping up on the 4500S, along with
the rest of us. But I'll put my money on heat being the problem. Now
what causes the heat. Well, obviously improper ventilation, but from
what? Usually either the fan and the heat sink airways get clogged
up. To deal with this, use a Q-tip to loosen any dirt from the fan
and heat sink and compressed air to blow out dust and dirt. Next
possible cause: heat sink making inadequate contact with top of CPU.
Are both heat sink clips correctly attached? Last possible cause is
the fan failing. Well, could be the power supply, too.

These small form factor systems are nice because they take up little
space. But they are prone to overheating, especially when placed in a
somewhat confined area. Lucky the system ran so well for you for so
long... Ben Myers
 
Reply With Quote
 
bill
Guest
Posts: n/a
 
      01-04-2012, 07:41 AM
On Jan 3, 9:33*pm, Ben Myers <(E-Mail Removed)> wrote:
> On Jan 3, 11:00*pm, bill <(E-Mail Removed)> wrote:

<<<cut.>>
> > Does anyone have any other ideas?

>
> Well, it could simply be old age creeping up on the 4500S, along with
> the rest of us. *But I'll put my money on heat being the problem. *Now
> what causes the heat. *Well, obviously improper ventilation, but from
> what? *Usually either the fan and the heat sink airways get clogged
> up. *To deal with this, use a Q-tip to loosen any dirt from the fan
> and heat sink and compressed air to blow out dust and dirt. *Next
> possible cause: heat sink making inadequate contact with top of CPU.
> Are both heat sink clips correctly attached? *Last possible cause is
> the fan failing. *Well, could be the power supply, too.


I tried to make it very clear from the beginning that this seemed to
be a heat issue. And as I said in my first post, both the fans are
freely spinning and putting out air. Both the fins on the heat sink
and the housing of the power supply are surprisingly clean and not
clogged, given the age. The 4500S heat sink is a hinged affair with a
lever rotating a shaft that locks the sink in place, it is either
firmly locked in place or not. I tried to do my homework and eliminate
the simple obvious possibilities before bothering anyone with this.
I've seen boxes from filthy environments with a centimeter lint layer
coating everything and that isn't this box.

Thanks
 
Reply With Quote
 
Bob_Villa
Guest
Posts: n/a
 
      01-04-2012, 12:31 PM
On Jan 3, 10:00*pm, bill <(E-Mail Removed)> wrote:
> Thanks for the polite responses.
>
> > Some (maybe all) thermal paste dries out and could even crack in time. I
> > would clean both off with something approved for the purpose. And don't
> > use any tool that would scratch anything. Nothing worse than cracking
> > one open and some guy used a slotted screwdriver to remove the old
> > paste.

>
> The "paste" appears to be an adhesive vinyl patch, still sticky. I
> gently rubbed that off, cleaned both surfaces with alcohol and applied
> some fresh Vantec heat sink compound.
>
> > I don't know if your CPU has a temp sensor or not, but it wouldn't hurt
> > to use one of those utilities to try.

>
> The 4500S, and at least one other model in the Dimension line, maybe
> all of them, have no temp sensor that can be read by a utility. Since
> I'd found that on a previous Dimension model I didn't think to check
> that before posting and should have. But we can't read temps. If we
> could that would easily narrow the search. Some claim that the fan
> speeds are temperature regulated, others dispute that
>
> > Although I wouldn't focus too much
> > attention to the CPU. As the problem is probably more likely to be RAM,
> > power supply, etc. instead.

>
> I removed and reseated the RAM, but an Intel engineer did describe at
> a presentation how some key parts of the mechanical specifications for
> RAM sticks and sockets had been left out of the spec, there is no
> requirement that the edge be bevelled and polished and he claims that
> makes for a startlingly small number of insertions before the sockets
> won't meet spec any more. But there have only been a few insertions in
> the life of this box, counting those I just did.
>
> I removed and reseated the power connectors.
>
> > does it have a dedicated video card? *if you do i would put that at the
> > top of the list of suspects either because the fan on the video card
> > failed or the card itself is failing.

>
> Using integrated video. The only cards are network and modem.
>
> > You should have a Utility partition on the HD. Run the Dell diagnostics..

>
> With the room fan blasting away against the open case all the Dell
> diagnostics pass just fine, well except for my having removed all
> media per directions and then the tests that depended on media being
> present in the floppy and CD failed. But to the point, 90 minutes of
> testing with zero "real" errors with "enhanced cooling."
>
> As an experiment, I unplugged the CDRW, ignored the warning errors,
> turned off the room fan and closed the case.
>
> It appears that as soon as it warms up it fails. That appears to
> eliminate the CDRW as a possible source.
>
> Letting it cool and then running the diagnostics appear to fail during
> whatever test happens to run when it gets hot enough, there does not
> appear to be a single specific test that fails after a few tries at
> this.
>
> I suppose it could be a bad solder joint. But I would expect those to
> show up years earlier than this. And finding, let alone fixing, one of
> those would be a miracle.
>
> The small case and smaller vents are inconvenient to try to duct tape
> a box fan over and enhance the cooling, but I might try that as a fix.
>
> Does anyone have any other ideas?
>
> Thanks again


I think most chipsets have a heatsink...you could check the adhesive?
Try the ram one stick at a time without the external fan.
 
Reply With Quote
 
BillW50
Guest
Posts: n/a
 
      01-04-2012, 01:16 PM
In
news:(E-Mail Removed),
bill wrote:
> Thanks for the polite responses.
>
>> Some (maybe all) thermal paste dries out and could even crack in
>> time. I would clean both off with something approved for the
>> purpose. And don't use any tool that would scratch anything. Nothing
>> worse than cracking one open and some guy used a slotted screwdriver
>> to remove the old paste.

>
> The "paste" appears to be an adhesive vinyl patch, still sticky. I
> gently rubbed that off, cleaned both surfaces with alcohol and applied
> some fresh Vantec heat sink compound.


Oh? That sounds like it is (now was) a thermal pad. Those you don't do
anything with. Not even clean them and remove the sticky stuff nor don't
touch them with your fingers (oil from your fingers reduces the thermal
contact).

Well I am not sure how it works by removing the sticky stuff and putting
thermal paste on. As I never tried that before. What most people do if
the thermal pad needs replacement is to get another one or remove the
old one and just use thermal paste instead. Some designs the heatsink
won't fit close enough since it won't be as thick as the pad was. They
sell copper plates for this purpose if you run into this same problem.

>> I don't know if your CPU has a temp sensor or not, but it wouldn't
>> hurt to use one of those utilities to try.

>
> The 4500S, and at least one other model in the Dimension line, maybe
> all of them, have no temp sensor that can be read by a utility. Since
> I'd found that on a previous Dimension model I didn't think to check
> that before posting and should have. But we can't read temps. If we
> could that would easily narrow the search. Some claim that the fan
> speeds are temperature regulated, others dispute that


Yes it could be either or. Hard to say sitting here.

>> Although I wouldn't focus too much
>> attention to the CPU. As the problem is probably more likely to be
>> RAM, power supply, etc. instead.

>
> I removed and reseated the RAM, but an Intel engineer did describe at
> a presentation how some key parts of the mechanical specifications for
> RAM sticks and sockets had been left out of the spec, there is no
> requirement that the edge be bevelled and polished and he claims that
> makes for a startlingly small number of insertions before the sockets
> won't meet spec any more. But there have only been a few insertions in
> the life of this box, counting those I just did.


That claim is probably true. But I would say something like 999 out of a
thousand probably outlast the machine anyway. It isn't like people
reseat the RAM on a daily bases. Maybe more like once a year tops for
most machines.

Although reseating the RAM wasn't what I was referring too. I would run
it with half of the RAM out and then run it by replacing the existing
RAM with the other RAM. Or you could test the RAM with Memtest 86
(free).

--
Bill
Gateway M465e ('06 era) - OE-QuoteFix v1.19.2
Centrino Core Duo T2400 1.83GHz - 2GB - Windows XP SP3


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Very puzzling problem david Dell 4 09-08-2005 03:28 AM
Very puzzling problem david Laptops 4 09-08-2005 03:28 AM
How to access "unused" PCI connector, Dell Dimension 4500S Paul Soderman Dell 2 04-17-2004 02:11 PM
How to access "unused" PCI connector, Dell Dimension 4500S Paul Soderman IBM 2 04-17-2004 02:11 PM
Puzzling Pen Problem on TC1000 Robert Jones Tablet PC 1 10-06-2003 04:29 PM


All times are GMT. The time now is 08:26 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment