Motherboard Forums


Reply
Thread Tools Display Modes

Question MSI PM8M-V motherboard USB ports

 
 
Barry Watzman
Guest
Posts: n/a
 
      08-16-2006, 04:08 PM
I had an MSI PM8M-V motherboard (Intel CPU, Via P4M800 chipset with
VT-8237R).

I had a problem with this motherboard, the internal USB ports (the 4
ports on the motherboard headers) would only work at USB 1.x speeds,
while the 4 rear ports worked fine in USB 2 mode.

I went round and round with MSI tech support on this one for 2 months,
we even replaced the board, but the replacement board had the same
problem. We ruled out drivers and USB header to socket cables as
possible problems. In the end, both I and MSI tech support gave up: we
could not resolve the problem. I replaced the PM8M-V board with a Mach
Tech motherboard from Tiger Direct that is almost identical to the
PM8M-V, even using the same chips (Via P4M800 and VT-8237R) and it
worked fine, all ports both internal and rear panel worked as USB 2.0
ports. These two motherboards are so similar that I didn't even have to
reinstall windows, just swap the hard drive with Windows already installed.

My question is, does anyone else have a PM8M-V board (or experience with
it), and do you know if you have/had the same issue? Note that the USB
ports did work .... they would only operate as USB 1.x ports, however,
and if you plugged in a USB 2 device you got the "This device can run
faster if ......" popup over the system tray. Also, the measured
transfer speeds really were USB 1.x speeds for those ports, while the
exact same device plugged into a rear USB port worked fine as a USB 2
device at USB 2 speeds.
 
Reply With Quote
 
 
 
 
Junior Member
Join Date: Sep 2006
Posts: 1
 
      09-30-2006, 05:45 PM
I'm dealing with EXACTLY the same problem, although you're one up on me since you were actually able to get MSI tech support to respond to you. I've sent a bunch of request to their tech support system, but no reply.
 
Reply With Quote
 
 
 
 
Junior Member
Join Date: Apr 2007
Posts: 1
 
      04-16-2007, 02:23 AM
I am having the same issue and MSI tech support did not get back to me too. May I know how you are measuring the USB speeds and how can you determine wether USB2 is required for a device?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
installation front panel auido&usb ports cable to motherboard innocent Asus 0 08-05-2006 01:32 PM
USB 2.0 ports on Abit IC7-G motherboard Charlie Horton Abit 4 02-10-2005 12:25 PM
MSI Neo2 - external USB ports not working 100% Darthy MSI 0 10-08-2004 11:54 PM
A7N8X-E USB Ports Help/Question! Are USB 2 Drivers Needed? jeffweho@yahoo.com Asus 0 02-25-2004 10:23 PM
USB port adapter -> Multi USB ports existing ? Extending number of USB ports possible ? Thomas Jerkins PC Hardware 0 12-14-2003 10:17 AM


All times are GMT. The time now is 05:32 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment