Motherboard Forums


Reply
Thread Tools Display Modes

Raptor: WEI 5.5 on EP45-UD3P, was 5.9 on DFI Bloodiron. WHY?

 
 
Kris
Guest
Posts: n/a
 
      01-07-2009, 07:17 PM
sorry for dup post - typo in title - old mobo got 5.9, UD3P gets 5.5

try what I may, new install, best I can get out of new mobo for my raptor
(WD 36GB with only Vista on it, page is on another spindle; same with or
w/o readyboost) is 5.5 . plugged it to different positions, even Gigabyte
sata controller - same. Any ideas? old was ICH9R, this is ICH10R. Latest
(only) chipset drivers - just reinstalled. WD diag shows nothing wrong.
SMART shows fine.
tia!!!
--
Kris
----------
Gigabyte GA-EP45-UD3P | E7200 2.53@3.8ghz
| 2x1gb OCZ Reaper1150@1203 | EVGA 9800GTX+ N873 |
LiteOn DH401S08C at CP56 BluRay player | Hannspree HF289H 28" |
Raidmax RX530-SS psu | Vista Ult 32 SP1
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Raptor: WEI 5.5 on EP45-UD3P, was 5.0 on DFI Bloodiron. WHY? Kris Gigabyte 0 01-07-2009 07:15 PM
DFI future, Abit past ? John Lewis Abit 18 03-18-2005 04:47 PM
Help Replaced Soyo MB with DFI MB Blair Wilson Soyo 4 06-19-2004 12:48 AM
Modem compaq presario 56k-DFi HP 0 04-25-2004 08:18 PM
DFI LANPARTY NFII ULTRA B and DFI NFII ULTRA INFINITY Nil Einne PC Hardware 0 12-24-2003 01:27 PM


All times are GMT. The time now is 08:03 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment