Motherboard Forums


Reply
Thread Tools Display Modes

Re: Acer Aspire AX1300 having crashing problems.

 
 
yp@cw.org
Guest
Posts: n/a
 
      03-16-2010, 12:58 PM
Thats how Acers are. I hope you bought the extended service plan.
You'll be needing it in the future. Then when it stops working and
you send it in for repairs, expect to send it there and back 2-3 times
until it gets fixed properly.

On Sat, 09 Jan 2010 17:25:13 +0000, TheDeadWolf
<(E-Mail Removed)> wrote:

>Hey everyone.
>Firstly id like to say sorry for if i have posted in a wrong
>thread/newsboard.
>Secondly id like to thank anyone who reads and responds to this post as
>it is much appreciated.
>
>I got an Acer Aspire AX1300 for Christmas this year and it is a great
>computer, however i am experiencing some problems and it is getting
>annoying now.
>
>
>The problem is that the computer keeps crashing. It could be if im
>playing a game, it could be if im on the internet, it could be if music
>is playing. It just happens randomly with no warning. The monitor (Acer
>X193HQ) will just turn a random color, usually the color is the most
>color on the screen before it crashes, mainly black, blue or sometimes
>yellow. The keyboard lights will just stop working too, if capslock was
>on and the PC crashed the caps lock light would still be on but i cant
>turn it off or use the other lights such as numlock. The mouse light
>would still be on also, however moving it makes no difference to the
>screen. Also the speakers (Standard PCLine speakers plugged into the
>headphone/speakers slot) Would just cut out, i knew this because if i
>was playing music or game sounds it would just stop when the PC crashed.
>The wierd thing however is that the CPU main light is still on, and the
>fans are still working. Its as if the CPU just cuts out all its devices.
>
>
>
>
>Here are the main details of the PC.
>
>Hard Drive Size: 320GB
>Hard Drive Type: SATA
>Memory Type: DDR2
>Ammount of memory: 3GB
>Processor: AMD Athlon™ 64 X2 Dual-Core
>Processor Cache: 1MB
>Processor Model Number: 7450
>Processor Speed: 2.4 GHz
>BIOS: )Phoenix - Award WorkstationBIOS v6.00PG
>
>Operating System: Microsoft Windows® Vista™ Home Premium (However i did
>install Windows 7 32Bit, then Windows 7 64Bit. Both legal and registered)
>
>Graphics Name: NVIDIA GeForce 8200
>DAC Type: Intergrated RAMDAC
>Approx. Total Memory: 1394MB
>DirectX Version: 11
>
>Optical Drive Type: DVD Re-Writer
>Number of USB Ports: 9
>Product Depth: 35.2 cm
>Product Height: 26.5 cm
>Product Width: 10 cm
>Product Weight: 8kg
>
>Moniter: Acer X183HQ
>Moniter size: 19"
>Wired mouse and keyboard.
>
>
>
>Things i tried.
>I looked all around Google for help and got a few ideas however none worked.
>I installed the 64bit of windows 7 instead of the 32 bit and it did
>upgrade performance but still the same crash like it was in 32bit.
>I checked and updated all the drivers, both the windows ones and other
>drivers. Also i upgraded the graphics card driver, and for some reason
>it registered that my graphics card is a 9200 instead of a 8200, it said
>this on the nvidia control panel, and on dxdiag. However when i
>reformatted it said i had the 8200 one.
>As i said before i have reformatted the pc, iv done it about 3 times.
>One to install Windows 6 32bit then installed the latest graphics card
>driver which said i had a 9200, then again to Windows 7 32bit with the
>8200 driver and hardly anything on the pc. Still kept crashing. I then
>formatted to Windows 7 64bit but it still crashes.
>Somebody said something about maybe the monitor cable wire isn't plugged
>properly, knowing it wouldn't be the solution because the other devices
>cut out too but i still checked the monitor cable.
>I also checked the CPU power cable and that is in a single plug and
>plugged in properly to the CPU.
>I had opened up the case and checked the fans they are all clean and
>functioning perfectly.
>Also i had moved the CPU to the middle of my table in case over heating
>was a problem.
>The computer is still crashing.
>I thought i would post here to see if you guys had any suggestions, if
>it fails then i might end up having to send the computer back to the
>manufacturer.
>
>I am currently having to use my 6yr old Medion laptop to do my GCSE
>school work and coursework because the Acer is too unreliable and has
>already lost a few of my files when i was working.
>
>
>Any ideas, even if your unsure would be a massive help for me. Also if
>you need any other details then feel free to ask.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acer Aspire 8930 Aspire & Bluetooth / no Plug found on the Mutter-Boart (Ger/Eng) Andreas G Laptops 3 11-21-2011 01:12 PM
Re: Acer Aspire AX1300 having crashing problems - GeForce 8200 Paul Nvidia 1 01-13-2010 01:42 AM
Acer Aspire E380 (Canada) Acer WLAN 11g USB Dongle Barb Acer 3 09-24-2007 08:14 PM
Crashing after having more RAM installed Theowne Gateway 2 01-01-2007 06:39 PM
Need Acer eRecovery for Acer Aspire E300! Jongfa Acer 2 09-04-2006 08:34 AM


All times are GMT. The time now is 12:16 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment