Motherboard Forums


Reply
Thread Tools Display Modes

Re: Built-in Webcam Trouble

 
 
- Bobb -
Guest
Posts: n/a
 
      06-22-2009, 09:03 PM

"apric23" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> I have a Compaq Presario C769US Notebook PC with a built-in webcam.
> When I got my laptop about a year ago, I tried out the webcam, which
> worked perfectly fine at the time. However, I recently tried to use it
> again, but the program I used said there was no video device detected.
> I have searched everywhere but cannot figure out what I need to do.
> Whenever I open the device manager, there are no imaging devices - the
> tab does not even appear. Everywhere I go says to download drivers, but
> my computer is acting as if the hardware isn't there. What should I do?
>
>

Is it running the same operating system as a year ago ?
or did you maybe upgrade to Vista ? and no driver for it ?



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ipaq 2200 Webcam / Camera RyanA HP 0 01-03-2005 04:07 PM
Lates Bios for webcam? Eos Packard Bell 5 09-28-2004 02:20 PM
K7T Turbo2 & AMD XP-2400+ trouble, trouble, trouble Mark MSI 5 12-18-2003 05:10 PM
3Com HomeConnect PC Digital WebCam Lite & GA-8KNXP Migel Gigabyte 2 12-01-2003 02:42 AM
Digicam For Webcam Problems Topper PC Hardware 0 09-04-2003 04:10 PM


All times are GMT. The time now is 08:26 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment