Motherboard Forums


Reply
Thread Tools Display Modes

Re: Cannot even get to Default Freq, having to UNDERCLOCK to be stable??? help please

 
 
Rodney Pont
Guest
Posts: n/a
 
      02-06-2009, 10:45 PM
On Fri, 06 Feb 2009 13:01:03 -0500, Robert Blass wrote:

>My Specs are, q9400 cpu, gigabyte ga-ep45-ud30 rev 1 motherboard, 4 gb
>of ddr2-1066 ram, using 700 watt PSU and using VISTA.


I can't find that motherboard on the Gigabyte site at
http://www.gbt-tech.co.uk/Search/Search_List.aspx so I suggest you
check the board model number and go look it up to make sure it does
support the CPU and that you have the correct bios for that CPU. If
your BIOS is too old it won't know what to set the CPU at.

--
Regards - Rodney Pont
The from address exists but is mostly dumped,
please send any emails to the address below
e-mail ngpsm4 (at) infohitsystems (dot) ltd (dot) uk


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Compaq notebook always shutdown itself. I cannot even reinstall System Recovery CDs CJ Laptops 2 06-06-2006 01:58 AM
Help! Compaq notebook always shutdown itself. I cannot even reinstall System Recovery CDs CJ Compaq 2 06-06-2006 01:58 AM
Re: Have to UNDERclock to get it working Heheh MSI 2 08-30-2003 05:15 PM
Re: Have to UNDERclock to get it working Wes Newell MSI 0 08-30-2003 09:22 AM
Re: Have to UNDERclock to get it working steve MSI 0 08-30-2003 05:52 AM


All times are GMT. The time now is 05:31 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment