Motherboard Forums


Reply
Thread Tools Display Modes

Re: Computer won't start up - help?

 
 
Arno Wagner
Guest
Posts: n/a
 
      04-21-2008, 08:48 PM
Previously Martin <(E-Mail Removed)> wrote:
> I have a computer that's acting up. When I plug it in, the power
> supply fan and the main vent fan both start and two lights next to
> where the network cable plugs in light up. After about a second, the
> two lights go off and the fans power down. After a couple of seconds,
> the fans come to a stop and then the whole cycle repeats. It continues
> repeating this activity until I physically un-plug the power cord. If
> I re-connect the power cord, it immediately starts cycling through
> this same pattern again.


> I thought probably the power supply had gone bad (the computer is just
> under a year old). So, I bought a new one and installed it. It made
> absolutely no difference. It still behaves exactly the same.


> Any one have any thoughts as to what might be wrong with this thing?


Next possible problem is the maiboard.

Arno
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer won't start after installing raid controller. Help! Frvpsvz Asus 0 05-16-2005 01:03 PM
GA-8KNXP (Rev. 2)-Based Computer: Multiple Beeps on >Cold< Start sgoldstn@ix.netcom.com Gigabyte 20 02-08-2005 10:41 AM
No "Standby" available when "START>TURN OFF COMPUTER" selected - K8VSE Deluxe m/b admiral_victory@iol.ie Asus 9 01-01-2005 01:54 PM
My telephone rings start my computer? How to avoid this? Raymond H. Gigabyte 6 06-14-2004 05:14 AM
on start computer shuts off after 2 seconds Sparky Abit 7 01-12-2004 12:42 AM


All times are GMT. The time now is 07:06 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment