Motherboard Forums


Reply
Thread Tools Display Modes

Re: diskpart's "clean all" hangs, no signs of HD activity

 
 
Rod Speed
Guest
Posts: n/a
 
      06-12-2012, 09:32 AM
AndyHancock <(E-Mail Removed)> wrote

> I am following the instructions at
> http://www.sevenforums.com/tutorials...t-command.html
> to erase my entire HD before sending my laptop somewhere.
> In particular, I am issuing the diskpart command from a
> "command prompt at boot". I only have one HD on the
> laptop, Disk 0, and I selected it before "clean all". The
> above webpage says it takes approximately 1 hour per
> 300GB, and I have 300GB but it is still not done after 2 hours.
> However, I also note that the HD LED is not showing any activity.


> Has the process hung due to the fact that I am
> cleaning the same HD that I am operating from?


Nope, it should refuse to do that if it doesn't like it.

> Is it advisable to forcibly shut the machine down,


Yes.

> then haul the HD out into an external enclosure so that
> I can use another computer to look/see what was erased?


Nope. Just use DBan to erase it instead.
http://www.dban.org/

> Will it hurt the HD to interrupt such a (possibly hung) erasing procedure?


Not if there is no led activity and not even if there was.

> I am running Windows 7 Pro 64-bit on a Toshiba
> Satellite Pro S750-008 (a.k.a. PSSERC-00800)




 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Signs of Trouble Dr.zara Apple 6 02-17-2007 12:46 AM
Signs of bad IC? carsonbj@gmail.com Embedded 4 10-01-2006 07:05 PM
no signs of life on sony vaio matt_middlesbrough@hotmail.com Laptops 2 12-30-2005 02:30 PM
Trusty old T20 showing signs of trouble :-/ Heeeelp !! <g> Martin Slaney Laptops 2 07-12-2004 08:49 AM
- HELP - removing all signs of ATI for re-install attempt Air Force Jayhawk ATI 3 02-16-2004 05:20 AM


All times are GMT. The time now is 12:56 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment