Motherboard Forums


Reply
Thread Tools Display Modes

Re: P4C800DLX bios 1011beta1

 
 
Vincent Poy
Guest
Posts: n/a
 
      07-31-2003, 03:10 PM
"Sid LABDI" <(E-Mail Removed)> wrote in message news:<bg66hq$r6k$(E-Mail Removed)>...
> I have just flashed my P4C800 DLX with bios 1011 beta 1 available on the
> german ftp site (ftp.asuscom.de) using the windows 5.12 flash utility. Every
> thing work fine but I am not able to start the asus update utility anymore.
> It says it need an Asus MB!! Did anyone observe the same behavior.
>
> Thanks
>
> Sid


I have the same problem as well except I'm using the P4C800-E Deluxe.
ASUS seems to have pulled the 1011 beta 1 bios off their German ftp
servers. The only problem is I thought my ASUS Update is corrupted so
I uninstalled it and I couldn't get the setup.exe to install under
1011 or 1010 final after I downgraded the BIOS. What happens is I run
the setup.exe installer and then the ASUS BIOSINFO.DLL will randomly
give some message, either it's garbled text or it'll say NT Registry
error and then when it gets to the blue screen of the installer, it
says I don't have a ASUS MB. Is a clear CMOS necessary since I always
done it with ABIT motherboards as I thought newer and older BIOSes
have settings that might not exist in the CMOS that might confuse
things? Thanks.

Cheers,
Vince
 
Reply With Quote
 
 
 
 
Dirk Puslich
Guest
Posts: n/a
 
      08-01-2003, 03:36 PM
My Asus update utility doesn't work either. This means the MyLogo2
feature is useless. I bought several of these motherboards to put in
systems for customers and wanted to use my company logo. Had to ship
them without it. Very bad form.



Armin Pfeffer <(E-Mail Removed)> wrote in message news:<(E-Mail Removed)>. ..
> (E-Mail Removed) (Vincent Poy) schrieb:
>
> >
> >I have the same problem as well except I'm using the P4C800-E Deluxe.
> >ASUS seems to have pulled the 1011 beta 1 bios off their German ftp
> >servers. The only problem is I thought my ASUS Update is corrupted so
> >I uninstalled it and I couldn't get the setup.exe to install under
> >1011 or 1010 final after I downgraded the BIOS. What happens is I run

>
> ........
> Just today I saw ASUSUPDATER 5.1401 on the german FTP server.
> ftp.asuscom.de/pub/ASUSCOM/BIOS/BIOS_FLASH_UTILS
> I will give it a try. In the meantime I stepped back to 1009 final
> using the DOS utility, because the 1010 beta1 and 2 did not fix my
> problems with resume from S3 by PS2 keyboard..

 
Reply With Quote
 
 
 
 
Vincent Poy
Guest
Posts: n/a
 
      08-02-2003, 05:11 PM
Armin Pfeffer <(E-Mail Removed)> wrote in message news:<(E-Mail Removed)>. ..
> (E-Mail Removed) (Vincent Poy) schrieb:
>
> >
> >I have the same problem as well except I'm using the P4C800-E Deluxe.
> >ASUS seems to have pulled the 1011 beta 1 bios off their German ftp
> >servers. The only problem is I thought my ASUS Update is corrupted so
> >I uninstalled it and I couldn't get the setup.exe to install under
> >1011 or 1010 final after I downgraded the BIOS. What happens is I run

>
> ........
> Just today I saw ASUSUPDATER 5.1401 on the german FTP server.
> ftp.asuscom.de/pub/ASUSCOM/BIOS/BIOS_FLASH_UTILS
> I will give it a try. In the meantime I stepped back to 1009 final
> using the DOS utility, because the 1010 beta1 and 2 did not fix my
> problems with resume from S3 by PS2 keyboard..


That one has the same problem as well. ASUS BIOSINFO.DLL would crash.
I wonder where is that file exactly since I don't see it on the
system anywhere at all. I was using 5.1201 before which was fine when
I installed the system with 1010.004 final.

Cheers,
Vince
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New beta BIOS for P4C800Dlx ggs Asus 3 05-10-2005 07:33 PM
P4c800dlx HD s-ata & ide Configuration ajb Asus 1 01-03-2004 05:32 PM
P4C800Dlx CD connector, SoundMax CD volume controller not working Tim Asus 1 11-23-2003 09:58 PM
P4C800DLX new bios: 1013 Sid LABDI Asus 7 11-19-2003 07:16 PM
Re: P4C800DLX bios 1011beta1 Armin Pfeffer Asus 4 07-30-2003 10:00 PM


All times are GMT. The time now is 02:31 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment