Motherboard Forums


Reply
Thread Tools Display Modes

Re: Re: Why can't i run my xp 2800 at the correct speed???? Help

 
 
edrafp
Guest
Posts: n/a
 
      06-15-2005, 06:35 PM
"uddarts" wrote:
> download this program and run it.
>
> it will show multipliers, fsb, mem timings and cache. click on
> the cache tab and tell us what it says. if it says 256 then
> you have the xp2800 tbred version with the 13.5 multi. if it
> says 512 you have the xp2800 barton version with the 12.5
> multi.
>
> http://www.cpuid.org/cpuz.php
>
>
> download this program and run it's 1m test. it should take
> your processor about 1 minute to calculate. i think we can
> have you running a better time later on, if you are willing to
> work with us.
>
> http://files.extremeoverclocking.com/file.php?f=36
>
>
> ud


It is definatley NOT a Barton, its L2 cache is 256. The 1M test took
exactly 1min 05 Sec. The answer may be cooling but even running at
full Xp2800 (2250 mhz) speed with the side of the case off with a desk
fan blowing into the case it still cuts out after only seconds.
 
Reply With Quote
 
 
 
 
uddarts
Guest
Posts: n/a
 
      06-15-2005, 11:35 PM
"edrafp" wrote:
> It is definatley NOT a Barton, its L2 cache is 256. The 1M
> test took exactly 1min 05 Sec. The answer may be cooling but
> even running at full Xp2800 (2250 mhz) speed with the side of
> the case off with a desk fan blowing into the case it still
> cuts out after only seconds.


i donít have much hope that upgrading the bios would help. that is a
rare cpu so i donít think it would be included in a newer bios.

letís try this. run that superpi speed test with your present
settings. that way we have something to compare to. then set your
multiplier to 11, clear bios, fire the rig up and enter bios. set your
cpu and mem to run 1:1 at 200fsb. it should boot without a problem as
long as you leave the vcore at the 5% boost you have now. run super pi
again. you should be in the low 50sec range.

if everything goes well then shut íer down again and change the jumper
to 11.5, clear cmos and set up as before. keep your finger crossed and
run pi again if you make it to windows.

good luck!

ud
 
Reply With Quote
 
 
 
 
edrafp
Guest
Posts: n/a
 
      06-15-2005, 11:35 PM
"uddarts" wrote:
> i don't have much hope that upgrading the bios would help.
> that is a rare cpu so i don't think it would be included in a
> newer bios.
>
> let's try this. run that superpi speed test with your present
> settings. that way we have something to compare to. then set
> your multiplier to 11, clear bios, fire the rig up and enter
> bios. set your cpu and mem to run 1:1 at 200fsb. it should
> boot without a problem as long as you leave the vcore at the
> 5% boost you have now. run super pi again. you should be in
> the low 50sec range.
>
> if everything goes well then shut 'er down again and change
> the jumper to 11.5, clear cmos and set up as before. keep your
> finger crossed and run pi again if you make it to windows.
>
> good luck!
>
> ud


Nope, wonít let me run the CPU at 200mhz, even tried dropping it to 10
x 200. Just blue screens and re-starts.
 
Reply With Quote
 
uddarts
Guest
Posts: n/a
 
      06-15-2005, 11:36 PM
"edrafp" wrote:
> Nope, won't let me run the CPU at 200mhz, even tried dropping
> it to 10 x 200. Just blue screens and re-starts.


if your trying to depress me, quit!

download the memory 86 and run it.

it runs in dos and checks memory errors.

ud
 
Reply With Quote
 
edrafp
Guest
Posts: n/a
 
      06-15-2005, 11:36 PM
"uddarts" wrote:
> if your trying to depress me, quit!
>
> download the memory 86 and run it.
>
> it runs in dos and checks memory errors.
>
> ud


SORRY BUT MEM TEST SAYS EVERYTHING IS FINE.

I THINK MY CPU IS BAD. I HAVE TRIED ONCE MORE TO RUN IT AT 13.5 X 166
AND IT BOOTS UP WINDOWS THEN AS SOON AS IT IS ASKED TO DO ANYTHING AT
ALL IT RESTARTS.

THINK IíLL JUST KEEP RUNNING IT AS A XP 2700.

UNLESS EINSTEIN COMES ALONG WITH A SOLUTION DONíT THINK IT WILL GET
FIXED. THANKS FOR ALL YOUR HELP GUYS.
 
Reply With Quote
 
uddarts
Guest
Posts: n/a
 
      06-16-2005, 12:35 AM
"edrafp" wrote:
> SORRY BUT MEM TEST SAYS EVERYTHING IS FINE.
>
> I THINK MY CPU IS BAD. I HAVE TRIED ONCE MORE TO RUN IT AT
> 13.5 X 166 AND IT BOOTS UP WINDOWS THEN AS SOON AS IT IS ASKED
> TO DO ANYTHING AT ALL IT RESTARTS.
>
> THINK I'LL JUST KEEP RUNNING IT AS A XP 2700.
>
> UNLESS EINSTEIN COMES ALONG WITH A SOLUTION DON'T THINK IT
> WILL GET FIXED. THANKS FOR ALL YOUR HELP GUYS.


hereís a search i did at ocworkbench that has some asrock traffic.
they may have the clue to your problem.

http://www.ocworkbench.com/ocwb/ulti...69.html#000000

ud
 
Reply With Quote
 
ohaya
Guest
Posts: n/a
 
      06-17-2005, 05:02 AM


uddarts wrote:
>
> "edrafp" wrote:
> > SORRY BUT MEM TEST SAYS EVERYTHING IS FINE.
> >
> > I THINK MY CPU IS BAD. I HAVE TRIED ONCE MORE TO RUN IT AT
> > 13.5 X 166 AND IT BOOTS UP WINDOWS THEN AS SOON AS IT IS ASKED
> > TO DO ANYTHING AT ALL IT RESTARTS.
> >
> > THINK I'LL JUST KEEP RUNNING IT AS A XP 2700.
> >
> > UNLESS EINSTEIN COMES ALONG WITH A SOLUTION DON'T THINK IT
> > WILL GET FIXED. THANKS FOR ALL YOUR HELP GUYS.

>
> hereís a search i did at ocworkbench that has some asrock traffic.
> they may have the clue to your problem.
>
> http://www.ocworkbench.com/ocwb/ulti...69.html#000000
>
> ud



Hi,

You might also try the Asrock K7 forum at http://rhcf.com:

http://www.rhcf.com/sisubb/ultimatebb.php/forum/36.html

They seem to be quite knowledgeable on the Asrock mobos...

Jim
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Semperon 2800 with Athlon XP 2800 heatsink. Duncan Asus 3 11-18-2005 06:33 AM
Why canít i run my xp 2800 at the correct speed???? Help!!!! edrafp AMD Thunderbird 4 06-15-2005 05:36 PM
correct settings for Athlon barton 2800 Wanabe Asus 2 01-23-2005 08:10 PM
athlon pro 2800+ vs athlon xp 2800+ Serge Lacombe AMD Thunderbird 3 02-05-2004 11:57 PM
KD7-S will not run at correct speed? A Lillywhite Abit 2 08-03-2003 06:58 PM


All times are GMT. The time now is 09:52 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment