Motherboard Forums


Reply
Thread Tools Display Modes

Re: SparcStation 2 video problems

 
 
Lars Tunkrans
Guest
Posts: n/a
 
      08-21-2003, 06:31 AM
Mama Mia wrote:
> I bought a used Sparc2 and bought the adapter to hook my VGA monitor into
> the unit. However, when I boot up the unit, no picture comes up and the
> hard drive does not seem to be accessing data off of the disk. Just the
> drives spin with no picture. Where do I begin to diagnose the problem. I
> also found the white papers on this unit off of Sun's web site. Any
> suggestions?



Well, I guess that the thing to do to try to asses if you box lives
at all is to attatch a NULL-MODEM cable between the serial
port of the Sparc2 and the COM1 port of a PC .
Detatch the keyboard from the Sparc. Fire up a Terminal
emulator on the PC , set it to COM1, 9600 BPS No parity 8bits
1 stop bit,

Then try to boot the SParc and see if it boots of sends
any messages to the serial port.

If it looks normal, your framebuffer is either broken
or not configured correctly in the OBP.



--
================================================== ======
Lars Tunkrans
smtp: lars dot tunkrans at bredband dot net
--------------------------------------------------------

 
Reply With Quote
 
 
 
 
Yann Marigo
Guest
Posts: n/a
 
      08-21-2003, 03:43 PM
On Thu, 21 Aug 2003 08:31:47 +0200
Lars Tunkrans <(E-Mail Removed)> wrote:

> Mama Mia wrote:
> > I bought a used Sparc2 and bought the adapter to hook my VGA monitor
> > into the unit. However, when I boot up the unit, no picture comes up
> > and the hard drive does not seem to be accessing data off of the
> > disk. Just the drives spin with no picture. Where do I begin to
> > diagnose the problem. I also found the white papers on this unit off
> > of Sun's web site. Any suggestions?

>
>
> Well, I guess that the thing to do to try to asses if you box lives
> at all is to attatch a NULL-MODEM cable between the serial
> port of the Sparc2 and the COM1 port of a PC .
> Detatch the keyboard from the Sparc. Fire up a Terminal
> emulator on the PC , set it to COM1, 9600 BPS No parity 8bits
> 1 stop bit,
>
> Then try to boot the SParc and see if it boots of sends
> any messages to the serial port.
>
> If it looks normal, your framebuffer is either broken
> or not configured correctly in the OBP.


Does the screen support the résolution? As said here :
http://sunsolve.sun.com/handbook_pub...GRAPH_CG3.html
the simple CG3 use a 1152 x 900 @ 60Hz resolution. Only goods or recents
screens could support this !
Other idea: Does your monitor support "synch on green" ? If not, don't
search anymore !
--
@+ Yann Marigo
Rendez-vous sur http://www.yannos.com
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with dual CPU sparcstation 20 yugi Sun Hardware 7 09-23-2005 11:37 PM
what differences between sparcstation 10 and sparcstation 10-MP? arthur wouk Sun Hardware 6 02-08-2005 11:18 PM
Prices for sun sparcstation IPC and Sparcstation 1 Gregg P. Sun Hardware 41 11-30-2004 01:02 PM
Problems with SPARCstation memory Chris Howells Sun Hardware 2 02-14-2004 02:20 PM


All times are GMT. The time now is 11:54 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment