Motherboard Forums


Reply
Thread Tools Display Modes

Re: Starteling discovery: Antec 1200 filters block probably 70% to 90% of airflow.

 
 
Skybuck Flying
Guest
Posts: n/a
 
      05-30-2011, 06:26 AM
I checked older pictures and video.

All leds worked at the start, so somewhere along the line one led broke...

Maybe it was when I was vacuum cleaning near it... otherwise I wouldn't know
when it was broke... maybe when I stuffed new harddisks in it...

Hmm strange... maybe there is just some dust on led but I don't think so...


I'll have to check sometime, I'll use camera to make picture.

Bye,
Skybuck.


 
Reply With Quote
 
 
 
 
Skybuck Flying
Guest
Posts: n/a
 
      06-12-2011, 11:38 AM
Hmm this center blue led is a bit weird.

1. It was off when I took pictures.

2. It went one when I unplugged and replugged PC.

3. It went out again when I re-plugged my PC again (because of
thunderstorms).

So this is really weird.

This could still be an indication that something is electrically slightly
wrong.

Perhaps the current off the center led is so weak that the amperes and
voltages on the case is influencing it.

Then again it could just be a weak/broken/damaged thingy.

Also I saw two sparks fly from the power socket when I plugged it in.

I actually accidently captured it on camera... I have a video of it too !

But I don't want to bore you guys with it... but perhaps in the future I
might post it... but I don't think so...

It's kinda boring to watch... but it did show very weird problems with the
monitor not coming on like it should...

That was kinda amuzing to watch on the video.

Also the motherboard acts a bit weird when the monitor is not plugged into
the case... it refuses to boot ?

Perhaps that's a feature... especially when I switch monitor connections...
it's a bit strange.

Perhaps a monitor needs to be attached for it to boot ?!

Bye,
Skybuck.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Starteling discovery: Antec 1200 filters block probably 70% to 90% of airflow. Skybuck Flying Nvidia 1 06-12-2011 11:38 AM
Re: Starteling discovery: Antec 1200 filters block probably 70% to 90% of airflow. Skybuck Flying Nvidia 5 06-01-2011 03:56 AM
Starteling discovery: Antec 1200 filters block probably 70% to 90% of airflow. Skybuck Flying Asus 18 05-31-2011 11:37 PM
Starteling discovery: Antec 1200 filters block probably 70% to 90% of airflow. Skybuck Flying Nvidia 18 05-31-2011 11:37 PM
Today I cleaned antec 1200 dust filters. (slighty dusty) Skybuck Flying Asus 10 09-04-2008 07:21 AM


All times are GMT. The time now is 10:03 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment