Motherboard Forums


Reply
Thread Tools Display Modes

Re: Windows 7 and Asus P4P 800: audio problem.

 
 
Michael W Ryder
Guest
Posts: n/a
 
      02-18-2010, 01:23 AM
(E-Mail Removed) wrote:
> Hi, I have just installed windows 7 on a old PC with Asus P4P 800
> motherboard.
> On Toolbar on the bottom (on right) I see the small loudspeaker icon
> with a red cruciform sign.
> I think it is the driver problem but I don't know how I can solve my
> problem. My audio card is SoundMax but I don't have its CD animore.
> I have just downloaded some drivers form Internet but I am not able to
> solve my problem. Perhaps I have downloaded wrong drivers. Can you
> help me please?
> Thank you!


I just "upgraded" to Vista Business on my P5P800 and had numerous
problems with the on-board sound. I finally bit the bullet and bought a
$20.00 sound card with drivers for Vista and Windows 7 which eliminated
all the problems. I tried several different drivers from the web and
could get sound but it would lock up programs like iTunes requiring a
reboot to get the sound working again.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Windows 7 and Asus P4P 800: audio problem. peter Asus 1 02-18-2010 04:33 AM
win update and p4p 800 e mainboard Gary and Sue Asus 3 05-09-2005 03:10 PM
P4P 800 and 4 sticks of ram question. Mr Bond Asus 3 07-19-2004 08:58 AM
OC on Asus P4P 800 redrider Overclocking 7 03-02-2004 03:25 PM
OC Asus P4P-800 redrider Overclocking 3 02-25-2004 05:58 PM


All times are GMT. The time now is 07:07 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment