Motherboard Forums


Reply
Thread Tools Display Modes

receive multiple application faults with K7ME

 
 
scott.laser
Guest
Posts: n/a
 
      10-22-2005, 05:30 PM
I am receiving sporadic application faults with applications such a
WinAmp, AOL IM, and Windows Explorer on my K7ME based computer.

Example

Faulting application winamp.exe, version 5.1.1.117, faulting modul
winamp.exe, version 5.1.1.117, fault address 0x000047fc

In addition I cannot install Linux OS.

I have installed
1) the latest BIOS.
2 an AMD Sempron processor
3) XP Home with all update
4) One stick of RAM (512Meg
5) Basic CD driv
6) No video car

Any suggestions why these faults occur? Is the motherboar
incompatible with Linux (Fedora)

Thanks in advance for your help

Scott Lase

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creating RAM faults Brendan Embedded 34 02-22-2007 04:45 PM
A couple of Averatec 3200 faults - help! Caitlin Laptops 0 02-13-2005 01:30 AM
USX RTOS task Scheduling Faults on M68332 Simon M Moore Embedded 0 01-20-2005 10:56 PM
Multiple screens, multiple accounts and desktop icons André Gulliksen ATI 1 01-13-2005 05:53 AM
Memory faults Bigdad Overclocking 2 04-30-2004 12:18 PM


All times are GMT. The time now is 06:12 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment