Motherboard Forums


Reply
Thread Tools Display Modes

recording problem: volume not "even"

 
 
Jennifer Smith
Guest
Posts: n/a
 
      10-21-2004, 03:41 PM
Hi

I've got line in hooked up to a TV tuner. Occasionally I'd like to record a
show, or just the audio part of it.

However, whenever I do that I get a recording that has massive volume
fluctuations. For a few seconds sound level may be fine, sometimes it drops
to a whisper for another few seconds, sometimes it gets overly loud - there
does not seem to be any rhyme or reason to it.

What I don't get there: Listening to line in sounds just fine. So it must be
something with the recording settings - but what...?

Heeeeelp

Thanks
J
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finetuning sound volume in LionFinetuning sound volume in LionFinetuning sound volume in Lion Zala Apple 0 09-19-2011 06:20 AM
Recording from my soundcard only produces a low volume recording king.will Soundcards 0 08-13-2008 09:32 AM
AIW 7500 Recording Audio= VERY Low Volume nobody@nowhere.com ATI 1 01-30-2004 05:27 PM
Reducing volume when recording TV on an AIW card Gilden Man ATI 9 01-21-2004 08:39 AM
How to increase recording sound volume when using ATI's Recorder? ANTant@zimage.com ATI 4 09-30-2003 04:35 AM


All times are GMT. The time now is 12:33 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment