Motherboard Forums


Reply
Thread Tools Display Modes

Reliable pa2013 bios upgrade?

 
 
blackhead
Guest
Posts: n/a
 
      06-04-2008, 01:11 PM
Well, my Pa-2013 motherboard is still going strong after nearly 10
years and I've decided to put on a 40GB hard drive which requires a
bios ugrade. So i decided to try ji438.bin on my rev 2.0 board. It
seems to work fine until half way through the Windows start up screen,
it just freezes. It boots all the way to Windows if i boot it up in
Safe mode, so it seems to be something to do with the Windows drivers.

Does anyone know of a solution to this problem?

Thanks
 
Reply With Quote
 
 
 
 
blackhead
Guest
Posts: n/a
 
      06-07-2008, 02:54 PM
On 5 Jun, 18:30, "Kyle" <(E-Mail Removed)> wrote:
> Been some time since I toyed with my old ss7 systems, but I sorta
> recall a newer BIOS, ji4333.bin. *As to the lockup, it could be an IRQ
> issue, that somehow the PCI IRQ assignments are changed by the BIOS.
> Did you reset/clear the BIOS settings after the flash? Sometimes this
> is required. *Also, you might try the BIOS setting that "allows OS to
> assign IRQ", toggle that setting and see if you still get a lockup on
> boot.
>
> Heh, I think someone gave me an old 2013 system a year or 2 ago, and
> it still boots up fine.


I reinstalled Win98 and it works fine - just 20 mins.



> --
> Best regards,
> Kyle"blackhead" <(E-Mail Removed)> wrote in message
>
> news:(E-Mail Removed)...
> | Well, my Pa-2013 motherboard is still going strong after nearly 10
> | years and I've decided to put on a 40GB hard drive which requires a
> | bios ugrade. So i decided to try ji438.bin on my rev 2.0 board. It
> | seems to work fine until half way through the Windows start up
> screen,
> | it just freezes. It boots all the way to Windows if i boot it up in
> | Safe mode, so it seems to be something to do with the Windows
> drivers.
> |
> | Does anyone know of a solution to this problem?
> |
> | Thanks


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Run out of interrupts on pa2013 blackhead FIC 4 07-29-2008 04:45 PM
Reliable SATA RAID-1 with P4C800E Deluxe ? Giobibo Asus 5 01-07-2005 11:14 PM
Are Shuttle and MSI mini's Reliable ? Magnusfarce Shuttle 3 12-10-2004 01:30 PM
Newbie: Looking for reliable DVD-R Writer Sam Abit 13 10-19-2004 10:37 AM
Attn Gibby re: PA2013 BIOS settings (was re: K6-III/450 PLUS etc) Shadowman FIC 0 01-03-2004 06:50 PM


All times are GMT. The time now is 02:31 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment