Motherboard Forums


Reply
Thread Tools Display Modes

How To Resume Hibernate On Replaced Motherboard With Windows Xp Installed

 
 
Junior Member
Join Date: Aug 2008
Posts: 1
 
      08-14-2008, 10:07 AM
I replaced my motherboard. Previous was Intel now it is VIA. My previously Windows XP installation on Intel board with Intel videos drivers hibernated correctly on new board but did not resume. I installed correct video driver for VIA board. At resuming Windows it gives following message.
“The system could not be restarted from its previous location because the restoration image is corrupt. Delete restoration data and proceed to system boot menu.”
All methods failed to correct this problem. No website over internet provides any solution to this problem! Please help.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hibernate Toshiba Tecra A1, don't want resume when lift lid Paul Laptops 3 08-29-2008 09:12 PM
Restore VPN after resume from hibernate John Laptops 1 08-21-2006 08:21 AM
A8N-SLI Deluxe -- Unable to resume from Standby, Suspend, or Hibernate MikeBomb Asus 0 09-05-2005 09:25 AM
A7N8X-E Won't Resume After Hibernate Marc Asus 0 09-03-2005 07:57 PM
Solution: Toshiba owners if you get "Resume Failed" or "Resume Failure" alert on putting your system on standby, read this Kamal Laptops 3 06-13-2004 06:16 PM


All times are GMT. The time now is 08:13 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment