Motherboard Forums


Reply
Thread Tools Display Modes

Is this right on FIC boards?

 
 
Gerry Wolf
Guest
Posts: n/a
 
      09-18-2004, 12:03 AM
Ok, disassembled the machine in preparation for the delivery of the
replacement board and noticed that there is a pin missing from the floppy
interface on the board. Is this something new and would that be the reason
the older drives do not work? I looked at my old ABIT BE-6 II board and
there were no missing pins on the floppy interface on that board.

Also I looked at a close-up of the board on various sites and they all show
the pin missing.

Can anyone enlighten me on this issue?

Thanks once more, I know I've been a pain!

Gerry
(E-Mail Removed)


 
Reply With Quote
 
 
 
 
Kylesb
Guest
Posts: n/a
 
      09-18-2004, 05:46 AM
The missing pin is for a "polarizer" insert (a plastic insert stuck in
to the female connector). Your floppy cable may be missing the
polarizer insert, but check out your floppy, there is a pin missing
there. As to the mobo end of the floppy cable, there is typically a
slot in the side of the header connector and a "rib" on the side of
the connector to force the appropriate orientation of the cable. You
may also see the slot in the floppy connector also.

--
Best regards,
Kyle
"Gerry Wolf" <(E-Mail Removed)> wrote in message
news:bXK2d.22661$(E-Mail Removed)-kc.rr.com...
| Ok, disassembled the machine in preparation for the delivery of the
| replacement board and noticed that there is a pin missing from the
floppy
| interface on the board. Is this something new and would that be the
reason
| the older drives do not work? I looked at my old ABIT BE-6 II board
and
| there were no missing pins on the floppy interface on that board.
|
| Also I looked at a close-up of the board on various sites and they
all show
| the pin missing.
|
| Can anyone enlighten me on this issue?
|
| Thanks once more, I know I've been a pain!
|
| Gerry
| (E-Mail Removed)
|
|

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NF7s: the FIC VA503+ of socket A motherboards? Wblane Abit 9 10-23-2004 07:30 AM
FIC 486-PIO-3 BIOS Flash Fails Every Time Dave FIC 4 08-05-2003 01:19 AM
Install SB16 or Live Value in FIC VA-503+ with Windows Woody FIC 0 07-09-2003 07:47 PM
VIA C3 processor on FIC KA31 motherboard ??? John Marshall FIC 0 07-02-2003 09:42 PM
Re: Need help with Audio on FIC AZ11E tons@fun.com FIC 0 06-26-2003 06:44 PM


All times are GMT. The time now is 12:56 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment