Motherboard Forums


Reply
 
 
Geevee
Guest
Posts: n/a
 
      06-15-2005, 11:36 PM
Computer worked fine at first.

HDD plugged into the Primary IDE controller.
CD-rom plugged into Secondary IDE controller.

Today the computer wouldn’t find the hard drive.

Found out it won’t find the hard drive as long as the cdrom is plugged
into the secondary ide.....with just the hard drive plugged into
primary it loads fine.

Is this a sign the motherboard is going bad ?

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/Tyan-S...pict57506.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=289639
 
Reply With Quote
 
 
 
 
Rob
Guest
Posts: n/a
 
      07-28-2005, 08:30 AM
check your hd and cdrom jumpers.

"Geevee" <(E-Mail Removed)> wrote in message
news:7_289639_734bb233cc299af616d21a544e5308de@har dwareforumz.com...
> Computer worked fine at first.
>
> HDD plugged into the Primary IDE controller.
> CD-rom plugged into Secondary IDE controller.
>
> Today the computer wouldn't find the hard drive.
>
> Found out it won't find the hard drive as long as the cdrom is plugged
> into the secondary ide.....with just the hard drive plugged into
> primary it loads fine.
>
> Is this a sign the motherboard is going bad ?
>
> --
> Posted using the http://www.hardwareforumz.com interface, at author's
> request
> Articles individually checked for conformance to usenet standards
> Topic URL: http://www.hardwareforumz.com/Tyan-S...pict57506.html
> Visit Topic URL to contact author (reg. req'd). Report abuse:
> http://www.hardwareforumz.com/eform.php?p=289639



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
s1854 - Booting from USB Key Drive Mimsy Boro Tyan 0 11-18-2003 05:59 PM
can i do this? (s1854) explorer514 Tyan 0 09-17-2003 08:19 AM
Problem with monitor output Tyan trinity 400 S1854 JD Tyan 1 08-13-2003 02:39 AM
Tyan trinity 400 S1854 AGP x4 Alex Tyan 0 07-19-2003 01:07 AM
Support (lack of) at Tyan. S1854 revision H rdgolay Tyan 2 06-29-2003 02:34 PM


All times are GMT. The time now is 10:23 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment